Jump to content
Sign in to follow this  
Sinso

Alarms in ITE Smartguardian

Recommended Posts

For some reason my ITE smartguardian gives me alarm on:

 

DDR25V wich is 1.16v

DDRVTT wich is 2.8

VIN7 wich is 2.99

VIN8 wich is 3.1

 

 

How do i adjust theese so theyre at the right settings, i havent OC'ed at all and not intending to.

Just want an optimal setup in the bios.

 

btw my cpu temp says 60-69 celsius that ok or too high ?

 

My rig is in my sig

 

In advance many thx for the help.

Share this post


Link to post
Share on other sites
For some reason my ITE smartguardian gives me alarm on:

 

DDR25V wich is 1.16v

DDRVTT wich is 2.8

VIN7 wich is 2.99

VIN8 wich is 3.1

 

What the heck is VIN7 and VIN8 ??

I have the same board as you except for the RAID controller and I never saw these settings in smart gardian....

in fact I never saw ANY of the settings you mentioned....I suggest you reinstall smart gardian....

Share this post


Link to post
Share on other sites

tried reinstalling Smartguardian and the same stuff appears.

 

ill try to settle with the fact that its bugged then.

 

any opinions on my cpu temperature(this is with the stock cooler btw)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...