Jump to content

ultra b lockup at post


Recommended Posts

I am having a problem with a used MB I got. When I power it up, all 4 leds come on, no beeps, monitor stays blank and it wont go past this point. If I remove the memory and agp card..... same thing all 6 leds are lit up. Is this board dead? or am I missing somthing that I can do to get it move past this point?

I have even tried using a bois from an infinity nfII ultra board.

 

Should I hear a beep of anything from this board?

 

Why does the memory led stay on after I remove all the ram?

 

empak :confused:

Share this post


Link to post
Share on other sites

it tried that, I moved my ocz power supply back to my old comp.... now it will not blink on my old comp..this ps is dead but funny thing is that the dfi board lights up with it.... go fugure! .... placed other ps in old comp and it works fine..... I have this funny feeling that this mb did somthing to my ocz power supply. i would try this other supply on the dfi board but what if it kills it too..... this could get costly!

Share this post


Link to post
Share on other sites

just to clear thing a bit

when they talk about the 4 LEDs of death..... is it that they all are on?

should the the led by the dim slots go out when i pull the ram (powered down for removal)

 

this is what I see at this point:

 

standby LED turns on when power supply is powered up

board will light up all 6 leds on board and cpu fan and agp fan when turned on

reset button has no effect on anything when pushed.

 

no beeps

 

this is the strange part when I put it all together nothing would turn on just the standby LED. then I pushed the buttons on the board a few times and turned the power supply on and of a few times and then all of suddened it turned on.

 

I still have to test my power supply for damage from hooking up to board. (anyone ever damaged thier power supply on one of these boards before)

why would this power supply power up this board and not work the a good working setup that it was pulled from to test on this board?

 

empak

Share this post


Link to post
Share on other sites

  • 2 weeks later...

well i got some experience with the psu´s.

 

if the power supply turn on when u put the AC cordle behind the case.

the psu its burned.

so if the psu turn on with the mobo buttom. and the mobo wont turn on.

its because some voltage and current are in the wrong range or not present.

try this.

 

the gren cable on the atx adapter with one black force turn on. without mobo present. and test all the voltages with a multimeter.

remember the psu needs to be more 400watts just for the mobo.

un need like 450 watt psu for all the components on the mobo..

 

 

use this guide should it helps

http://www.fonerbooks.com/power.htm

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...