Jump to content
Sign in to follow this  
Angry_Games

NF4 LanParty (Expert/Venus) BETA BIOS 3/30/2006 (direct download)

Recommended Posts

I don't exactly know how it works in amd cpu's, but isn't thermaltrip supposed to be activated once max_tcase temp has been reached, on it's turn activating cpu throtle as set in bios?

 

than that could be used to find the correct offset...

- readout your max tcase from your cpu with "A64 MaxTemp" (http://www.thecoolest.zerobrains.com/forum...wtopic.php?t=83)

- heatup cpu w.o. fan until it starts to thermal throttle (this can probably be seen as a cpu-mhz decrease with any cpu proggy) than you know max t_case has been reached.

- note the temps you are getting from the monitorchip and compare them to the known tcase max, then you would know how much this differs from eachother and you have the offset...

 

please correct me if I'm wrong, but I think it maybe could work...?

Share this post


Link to post
Share on other sites

we need a tutorial on how to calaborate our cpu temps. Im running a ss phase and i have no idea wether im having a problems with my unit or not.

Share this post


Link to post
Share on other sites
joelatino you can use the .5 multi with any problems or no problems so far?

What are you running speed?

 

for now im at 9.5 and 250mhz without problems but in next days ill try to go better..... (if ok as 290mhz!!!)

Share this post


Link to post
Share on other sites

I just updated to the new bios for my Lanparty ut sli-dr epert board and I havn't had any crashes in 24 hours. But i had to reinstall windows. When i updated the bios windows wouldn't even boot up anymore. I reinstalled and it has worked ever since. Before the update the system would crash every 20 mins on average.

 

Thanks

Share this post


Link to post
Share on other sites

Does anyone know if this BIOS corrects the "cold-boot" that a lot of people have with the expert? The 12/07 BIOS is rock solid for me, and I don't mind the temps being off (and I don't see that this BIOS really fixes that anyway, it just does for you what you can do mentally, i.e. add 10C to your readout), but... the cold-boot issue really bugs me, I hate having to switch my PSU off and back on again in order to boot after shutting down. Any feedback?

Share this post


Link to post
Share on other sites

I dont have that problem, man these boards are having problems. For $200+ should not be so many problems with them.

Share this post


Link to post
Share on other sites

STILL NO FIX FOR THE SLI???? I'm gonna take this freakin board and smash the hell outof it with a hammer. POS JUNK

Share this post


Link to post
Share on other sites

Duke take it easy man, sell it and get MSI or Abit. I had Abit nice board. Still like the DFI. did you contact DFI?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...