Jump to content

RAID 5 and installing Win XP Pro


Recommended Posts

I am trying to setup a RAID 5 array using the Silicon Image Sil 3114 connectors (SATA 5, 6 and 7) for my OS. Upon startup, I set the BIOS setting in the "Genie BIOS Setting" submenu to RAID 0, 1, 0+1, 5, and I did not enable any of the other RAID options for the SATA 1, 2, 3, 4 ports. After saving and restarting, I configured a RAID 5 set in the Sil 3114 utility. I restarted again and booted from the Windows XP SP2 install CD, pressed F6 to install the RAID drivers (installed all 3 items), then proceeded to the format partition page. I cannot get through a full format without the install locking-up. So I tried connecting the 3 HD's to SATA 1, 2 and 3, installed WinXP Pro on one HD (no RAID set) successfully, and installed the Windows RAID software from the DFI CD (Silicon Image RAID Drivers from the "Tools" section). I am hoping to setup the RAID 5 array through WinXP as specified in the instruction manual. So I powered down and connected the 3 HD's back to the SATA 5, 6 and 7 connectors, enabled the Sil 3114 RAID setting in the BIOS and setup a RAID 5 set using F4, however, the system cannot find a bootable drive. Am I missing something here? I read the RAID install guides on this forum, but they did not really apply. This is my first attempt with a RAID 5 set, so any guidance is appreciated.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...