Jump to content

Inconsistent POSTing


Recommended Posts

I recently acquired a Pentium 4 3.4GHz Extreme Edition. Long story short...it was supposed to be a Socket 478 model but ended up arriving a Socket 775 model instead. Not wanting to replace everything just to use this CPU I ordered the LANPARTY 875P-T from NewEgg. It came in a few days ago so I decided to set it up on the bench to see how things worked before doing the motherboard transplant. As it turns out...I ran into a problem.

 

The very first thing I did after having these problems was to upgrade the BIOS to the 3/25/2005 release. This didn't fix the problem so I then tried the 6/27/2005 BIOS (which I found the link for on this forum). Yep, I cleared the CMOS after the upgrades per the instructions on this forum.

 

Basically, I'm getting some pretty inconsistent POSTs. I can get it to POST, load Windows, etc, etc. But as soon as I do a shutdown (normal or otherwise) the system will not POST again without having to flip the power switch on the PSU several times. When it does this the BIOS loses the date/time (all other settings remain intact).

 

I hooked up the diagnostics LEDs from the FrontX panel. When the problem occurs LEDs 2 and 4 immediately light up and stay there. This, according to the manual, is the stage for USB initialization. Also, there's a small LED on the motherboard itself next to the memory slots that flashes rapidly (like a HD LED when the HD is doing a lot of reading/writing). When it boots normal this LED stays solid.

 

Also, when this happens I cannot power off via the ATX power switch or do a reset. The only option at that point is to flip the switch on the PSU.

 

Some more information that may be pertinent:

 

Each hard drive is installed on it's own power cable.

The DVD burner is installed on it's own power cable.

The video card is installed on it's own power cable.

There is no floppy drive attached to the machine.

As noted in my signature, several onboard items that will never be used have been disabled.

Share this post


Link to post
Share on other sites

I think I may have it but I need to do some more testing.

 

On a whim I replaced the Aspire 680W with a cheap Xion 450W that I got with another case (PSU was replaced immediately upon recieving the case). It seems to be working fine. The Aspire was originally purchased for a Dual Xeon 3.06/1MB L3 system that has eight hard drives. It didn't have enough amperage to power the entire system (if I disconnected two drives it worked perfectly). Apparently the PSU has more wrong with it than just poor amperage.

 

If this fixes it, it's also good news because the Aspire isn't what was going to be in the final solution. The system this motherboard is going into has an Antec SmartPower 450W PSU in it. Pretty much everything else will be the same as what's currently listed in my signature...with the addition of two more hard drives (Seagate 250GB PATA drives) and an Audigy 2 ZS. Oh...and replace the NEC DVD burner with a Pioneer A08XL.

 

I'll probably do the transplant/install this weekend. I'll post another reply if things are going well afterwards.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...