Jump to content

quick question about priming my 148


Recommended Posts

just a quick question:

 

i know that if i can prime and it goes like 8+ hours then its considered stable, but what if go and try to browse the internet while priming and it gives me errors.

 

is it because im trying to use the cpu/mem while its priming thats causing the errors? im also priming with a priority of 9 too.

Share this post


Link to post
Share on other sites

I always figure no matter what I'm doing if prime fails, it's not stable. I do browse and such while I'm priming and if the systems right it will not fail because of it.

 

ah. not what i wanted to hear, but good point. guess i gotta up the volts just a lil bit then.

Share this post


Link to post
Share on other sites

When i prime i keep doing stuff like browse the web & even burn dvds. I fugure that those are the things i will be doing while the system is under heavy load anyways so it has to be stable enough for me to do them or i don't consider it to be stable...

Share this post


Link to post
Share on other sites

ok, i upped the volts a bit and im prime stable for 3 GHz @ 1.58v. this is awesome because i went from 1.648v to just a bit under 1.6v. im glad i didnt invest in a CABYE/CABNE on ebay.

 

 

congrats man! great work! :nod:

you show us that the cab2e's are capable of hitting 3Mhz :rolleyes:

i have not seen many hit it but they definately are out there....now if i could get mine to do the same... :P

 

are you running all the 3d tests stable as well?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...