Jump to content
Sign in to follow this  
RaptorFury

turning on board sound off .....

Recommended Posts

quick question , how do i turn off the onboard sound ? i try doin so in the bios and then comp dont reboot until i clear the bios ...

Share this post


Link to post
Share on other sites

Do you have a PCI sound card installed then?

 

Right click My Computer - Left Click Manage - In the management console click on Device manager - expand the Sound, Video and Game controllers... right click on your audio device and right click then select diable.

 

If that doesn't work then do uninstall the Realtek drivers/applications and then go into bios and disable it in there. Reboot and you should be ok, if you do have more problems then maybe a bios flash is in order.

 

What's your current version / hardware spec ?

Share this post


Link to post
Share on other sites

reason y i ask is bc recently my onboard sound took a turn for the worse . everytime i try to install the audio drivers themselves my comp would lock up and not boot into windows till i booted to safe mode and uninstalled and emoved them from the registry . i then went into the bios ( i am using the most updated one ) turned the audio from auto to disabled i restart but i get nothing till i cleared the bios .. i am currently using a Sound blaster audigy 1

Share this post


Link to post
Share on other sites

Which drivers are you trying to install? 5.11 by any chance ?

 

I'm using an Audigy 1 and would not recommend trying to get the On Board working with any nVidia drivers at all.. you need the realtek ones of the original CD Rom. But you don't need them if you are using your Audigy...

 

On board is no where near the quality / performance of Audigy !

Share this post


Link to post
Share on other sites

I just use the drivers that come with the CD, installed all the drivers off the CD that it wanted me to install and it is all fine sound works, network drivers seem to work, i think the driver version off the CD is 4.45 or something like that??

Share this post


Link to post
Share on other sites

i tried 5.11 and the 8.22 unified drivers . i never had any issues before until now . but you are right the onboard doesnt even come close to the audigy 1 , but i still like to turn em off in the bios ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...