Jump to content
Sign in to follow this  
joelatino

Problems with internal Nvidia NIC !!!

Recommended Posts

True, it will never be fixed as it can't be fixed for the nf4 - the problem is in the offloading logic that has bugs in it. This will be fixed in the future nForce chips, but it can't be fixed for the nf4. The latest drivers completly turn off the offloading part so the nf4 now offers little/no advantage to other software firewalls.

 

Just to make this clear: what is unfixable is the hardware accelerated firewall, not the base Ethernet port (which for example works flawlessly in Linux if you don't use NVidia's driver).

 

I don't think anybody here has an Internet connection fast enough to actually require the hardware-assisted firewall.

Share this post


Link to post
Share on other sites

Hardware firewall works great for me... and I noticed a big increase in the time pages load, compared to the software based fw I had been using. Been using it for couple of months now without any issues whatsoever...

 

Also, think my 8mb connection is probably fast enough!!!

Share this post


Link to post
Share on other sites
Also, think my 8mb connection is probably fast enough!!!

 

No, that is not fast enough to be a problem for a software firewall.

 

We are talking something between 100 and 1 Gbit/sec here before you notice big losses in CPU time with a software firewall.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...