Jump to content
Sign in to follow this  
joelatino

Problems with internal Nvidia NIC !!!

Recommended Posts

Hi!

I have an DFI expert mb; I have try all drivers possible for this mb but if I use the Nvidia ethernet card I have many problems such timeout,loss packets,limited connitevity and disconnections...

If I use the other card in mb (Marvel) it's all ok ,why?

When will be out some new decent drivers for it? Thanks

Share this post


Link to post
Share on other sites

My Nvidia Lan works if u install just the driver but NOT The Nvidia Newtwork Administrator & firewall package. I know in earlier versions Nvidia had screwed up the International version.

 

When will be out some new decent drivers for it
Probably best if you don't hold your breath :)

Share this post


Link to post
Share on other sites

Firewall works great for me... but ony with the latest drivers from nvidia... the ones on dfi site cause download corruption, and dropped connections....

 

Just install the driver that comes part of the nforce driver package... up to you if you want to try the firewall...

Share this post


Link to post
Share on other sites

I had a lot of probs with the firewall blocking my network and internet connections so I use that zonelabs witch I found a lot better and looks like better not to install it as it creates a-lot of probs but end of day just if it works well with your rig

Share this post


Link to post
Share on other sites

Not uncommon to have issues with the Nvidia NIC. And I see you have already found the appropriate thread over at Nvidia Forums.

 

My bet, Nvidia is not going to do anything.

Share this post


Link to post
Share on other sites

Please wiche setting do you use with firewall? can you use all applications such tv/sharing ...? Have you some tweaks for me? Thanks

Share this post


Link to post
Share on other sites

i am glad to hear im not the only one with this issue. i have installed the drivers from nvidia.com (nvidia nf4 amd) WITHOUT firewall package, and still i get this issue.

 

i am confused

Share this post


Link to post
Share on other sites
Not uncommon to have issues with the Nvidia NIC. And I see you have already found the appropriate thread over at Nvidia Forums.

 

My bet, Nvidia is not going to do anything.

 

True, it will never be fixed as it can't be fixed for the nf4 - the problem is in the offloading logic that has bugs in it. This will be fixed in the future nForce chips, but it can't be fixed for the nf4. The latest drivers completly turn off the offloading part so the nf4 now offers little/no advantage to other software firewalls.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...