Jump to content
Sign in to follow this  
AlexL55

My bottom 2 DIMMs don't work

Recommended Posts

I've posted about my motherboards probelms before. http://www.dfi-street.com/forum/showthread.php?t=37604

 

After following the suggestions on that thread, I RMAed the motherboard and got it replaced. However, it still refuses to boot in Dual Channel mode. I recently found that the reason that Dual channel doesn't work is because channel B doesn't work. The top Orange and Yellow slots can boot just fine and Memtest passes no probelm. However, the computer can't even POST when the RAM is inserted into the bottom 2 slots. Now seeing as how I've already RMAed the RAM and the Motherboard already, does that mean I need to RMA my CPU? Would a bad memory controller cause the channel B to not work?

Share this post


Link to post
Share on other sites

Arrangement of memory in an NF4 dual channel 939 motherboard by DFI. (not including the cheaper Infinity series).

May use one stick in the Orange slot futherest from the cpu. It will be single channel.

 

Sometimes may use one stick in the Orange and the Yellow slot furtherest from the cpu. It will be two stick single channel.

 

Never can use single stick in Orange slot closest to cpu. Will never work.

Never can use single stick in Yellow slot closest to cpu. Will never work.

 

In order to use memory in dual channel which is what the memory controller in the processor expects; you should FIRST put sticks in the Orange slots. This will be true for greater than 90% of ALL memories.

 

You may put memory in the Orange slots and run dual channel BUT you cannot put three (3) sticks of memory in the board and have it work.

 

Basically 1 stick Orange slot.

 

2 sticks using both Orange slots.

 

4 sticks using Orange and Yellow slots with attention to details of memory configuration settings in bios.

 

Those actually are the only valid memory stick combinations. Except sometimes two sticks in the Orange and Yellow slots furtherest from cpu will work as single channel only.

 

RGone...

Share this post


Link to post
Share on other sites

I see. Thanks for the reply.

 

I currently have the 2 sticks of RAM on the top orange and yellow slot in Single Channel Mode. I really want to get dual channel working, since I plan to putting in 2 more sticks of RAM once Windows Vista comes out. Is the processor at fault? or did I get a bad RMA?

Share this post


Link to post
Share on other sites
I see. Thanks for the reply.

 

I currently have the 2 sticks of RAM on the top orange and yellow slot in Single Channel Mode.

 

He said that the orange slots are going to be channel 1 and the yellow channel 2.

if you are going to use one dimm, then you place it in the first orange slot.

Share this post


Link to post
Share on other sites

The probelms is I can't boot the RAM when they are both in the Orange slots. Same with the Yellow ones. I can only boot it when either one or both sticks are installed on the top 2 DIMMs.

Share this post


Link to post
Share on other sites

It's either a bad board or a bad CPU and after RMAing the board I would lean toward the CPU. Know anybody with a 939 CPU or a board you can test your CPU in?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...