Jump to content

deleting AWDFLASH from Windows desktop


gatobava
 Share

Recommended Posts

I updated BIOS the other day during which I extracted AWDFLASH and the .bin to my desktop before I copied it on the a floppy.

 

Now I am trying to delete it (awdflash.exe) from Windows and it won't. It's being used by another person or program etc....

 

I tried deleting it through cmd prompt with "del awdflash.exe' and program is being used by another process.

 

Did a Google on this and found 3 threads all of which had no answer. Wondering if any of you know how delete AWDFLASH from Windows?

 

 

Thanks in advance...

Share this post


Link to post
Share on other sites

Reset maybe.

Otherwise it's your issue in windows dude.

 

You're not supposed to be running that program from windows, that would be a very very bad idea.

That's what winflash is for, though I don't reccomend.

I'd reccomend winflash over even touching awdflash in windows anyday.

 

Major potential for dead mobo that way.

 

 

Are you admin?

Are you using xp home maybe?(if so log into safe mode as admin blah blah)(nm on that one)

If you can't del still, check your tasks in the taskmgr, check for rundll or something, end that or end the tree.

Stuff like that.

 

If that's not it, check for viruses.

Like I said, reboot or wait a few mins, should let you del then.

Etc.

 

 

Perhjaps indexing service is runing.

Or system restore.

Both sorta bad.

In any case, wait, then del.

 

Are you using an oem ver of windows... ?

Share this post


Link to post
Share on other sites

Thanks anyway, I got it resoleved.

 

Did more serches and a guy said it runs as a process in Explorer and he had to kill it in there. Couldn't kill Explorer through task manager (all icons disappeared) so I tried using Process Explorer from www.sysinternals.com to see if I could at least see which process is using it. Didn't see anything.

 

I tried the old fashioned way off "booting up in safe mode with Command Prompt", went to the directory and typed "del awdflash.exe". Rebooted and now it's gone.

 

Still don't know which process was running it. It was one that doesn't load in Safe Mode but loads when Windows boots normally. (explorer.exe being one of them)

Share this post


Link to post
Share on other sites

Sometimes explorer does that sort of thing with me.

I try to del a directory and sometimes it can't del the root of it.

I wait a few moments and it allows me to.

 

Sometimes it's just a file like your issue.

Same thing though, I just have to wait.

 

 

If you kill explorer using the taskmgr, type cmd in the run box.

From there navagate to the desktop and del the sucker if that's how you need to doit next time ;).

Or use safe mode like you did :).

 

 

Seems to be an odd little issue fro time to time with windows.

I've never had it so it would'nt let me del after a few moments though, or maybe after a reset (To many years to count so maybe a few times I reset to doit).

It may of thaught it was a system file, and maybe that's why you could'nt del it.

Maybe the attributes or something, or the extension it has(not just the extension though caused this).

 

Anyways I'm glad you got it del'ed and all :).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...