Jump to content

Prime 95 testing/setup


Kakarot

Recommended Posts

If the afinity and size of memory used per Prime95 is correct, then the torture test is running properly.

 

If one or both Prime95 find an error then the system, or one of the cpu cores is unstable. Adjusting the overclock values, either lowering the cpu speed, increasing the vcore voltage or adjusting RAM settings, should solve this problem.

 

Very good overclock btw... good luck making it stable or reaching higher.

Share this post


Link to post
Share on other sites

thx

 

I get it to 11x252 rock solid but ANYTHING higher, 1 prime always fails 5 minutes in :/

 

I got this proc from a friend and known overclocker, he says 3 gig on air easily...

 

so, I was just wondering if I was doing something wrong.

 

thx

 

this was obtained by doing:

 

252

x3

11x

110 pcie freq

vcore 1.47

chip 1.5

vdim 2.71 and these ram timings

 

Command Per Clock Enable

TCL-3.0

TRCD-4

TRAS-08

TRP-3

TRC-7

tRFC-16

TRRD-02

tWR-03

tWTR-02

TRWT-04

tREF-0780

tWCL-01

DRAM Bank Interleave-enabled

DQS Skew Control - auto

DQS Skew Value- auto

DRAM Drive Strength - Level 7

DRAM Data Drive Strength - Level 3

Max Async Latency- 8ns

DRAM Response Time - Fast

Read preamble Time- 5ns

Idle Cycle Limit- 32clks

Dyanamic Counter - Enable

r/w Queue bypass: 16X

Bypass Max - 07X

32 Byte Granularity - Disable (4 bursts)

Vdimm-2.67v, 2.71v in BIOS (Expert undervolts)

Share this post


Link to post
Share on other sites

XP4000 UCCC (#991483) I tried those exact settings, prime dont make the 1 minutes mark

 

 

in memtest, the best I could get was about 263 then errors... if I try those settings, do you think that would change?

 

thx

Share this post


Link to post
Share on other sites

In my opinion, i would try slow down the writing time. like :

 

Row to Row delay (Trrd) - 4 Bus Clocks

Write recovery time (Twr) - 3 Bus Clocks

Write to Read delay (Twtr) - 2 Bus Clocks

Read to Write delay (Trwt) - 4 Bus Clocks

Refresh Period (Tref) - 3120

 

and of those setting

Max Async Latency - 08.0 Nano Seconds

DRAM Response Time - Normal

Read Preamble Time - 6.5 Nano Seconds

 

Voltage 2.55 < if can than try 2.58, 2.60>

 

I have those setting without any problem @ 270 MHZ.

Share this post


Link to post
Share on other sites

Will try when I have time, but during the MAX ram tests, 263 is my best so far.

 

Also, what vcore are you running... seems to be stable at 252 1.5 works for me, anything higher and I have to krank up the vcore

 

off 2 work, thx

Share this post


Link to post
Share on other sites

Did you try with a higher CPU/FSB multiplier? I understand that FX-60 is unlocked.

Also I think that you could use LDT 4x.

 

Edited: Why are you using PCIex 110?

 

just did 13 x 216 stable... if I go higher it fails, if I up the core the cpu gets HOT and still fails... I was recommended this by a friend, that is pretty good at oc ;)

 

here it is stable at 2808

 

7hours9qn.jpg

 

running it in find max cpu mode though (half ram)

 

everything is good, but If I try the next one up it fails... even if I add more voltage the chipset goes towards 60c!!

 

Any thoughts or ideas, thx

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...