Jump to content
Sign in to follow this  
SWiTCH07

Random PC Shutdowns - Power problem?

Recommended Posts

Hello,

 

Recently, after having fixed all my PC problems (inc my wonderful maxtor sata issue) I have managed to develop a new problem, all be it a little random.

System as is in my sig with 6.70 nVidia drivers installed (no NVMM/AA/SW IDE installed) and I have the 3.8 Omega drivers installed for my Radeon.

 

Now, onto my problem.

 

Its been happening for approx 10 days now, but every couple of days or so (sometimes daily) and at totally random intervals, my PC will just completly shut itself off, as though someones pulled the power cord out. I can switch it back on, and all is hunky dorey again..untill it happens again a few days later etc.

Its happened when im playing games, browsing the net, downloading things on Azureus/P2P clients etc.. doesnt seem related to any one thing in particular.

 

My first thought was to do with my previous problem, maybe something didnt get quite fixed, however, this imo doesnt seem to be the case. Its as though something shorts out (hence the instant shut off) but to the best of my knowledge, electronics dont randomly short out.

 

Tbh, I have no idea whats causing this.. its more of an annoyance than anything but Id like to try and fix it (before rebuilding my rig). On another note, nothing inside my rig has been moved ever since I bought it and Iv only had these problems of late (doesnt coincide with previous issues as it never happened then)

 

If iv missed anything out or you need more info please say.

 

Any help appreciated, thanks in advance.

Share this post


Link to post
Share on other sites

Hi SWiTCH07,

 

I don't particularly like the

Enermax Noisetaker 600W but i shouldn't think it's your issue.

 

of the 2x18A 12v rails 1 servers your CPU, 18 a is more than adequate for an AMD cpu.

 

The other has to power the rest of your components:-

 

Load values 12v Watts:-

Gfx = 70W

HD 3x8W= 24W

OpticalL:-

DVD R/W = 12W

Fans

CPU = 5

2 Case fans = 10

 

Total = 121W / 12v = 10.08Amps.

 

Now 18Amp output is max load so don't want psu running hot & innefficiently so say target 80% of max load = 18A x 80% = 14.4A

 

so your using around 10A of 14A available don't think thats an issue at all.

 

It may be worth checking your molex leads in case a wire/connecter is loose & causing an intermittent short.

 

luck ;)

Share this post


Link to post
Share on other sites

Thanks for the reply Super.. just in case it makes a difference Ill list what else Ive got in my box..

 

LiteOn CDrw 48x

LiteOn DVD-RW 16x

DVB-T Freeview TV-Card

SB Audigy 2

4 x 80mm Case fans

120mm Fan on my XP120 as well.

 

Not sure if thatll bump the power usage enough to go over 14A.

 

Also, Ill check all my connections tonight when im home (at work atm)

Share this post


Link to post
Share on other sites

I had similar issues with my old rig and it turned out to be my back-up power supply. It was ten years old and for some reason just finally started giving up.

I plugged into just a surge suppressor and havent had an issue since. Just a thot.

Share this post


Link to post
Share on other sites

Extra wont give that much more unless your using very power hungry fans.

3 extra case fans = 15w

Extra dvd = 12w

Pci cards -= nil 12v.

 

so 27w/12v = 2.25A + 10.08A original 12.33A still below the 14.4 80% load & well within the max 18A

 

luck ;)

Share this post


Link to post
Share on other sites

Im hoping its just gonna be a loose molex plug or something. Been having a look at power supplies as well.. gotta wait for funds to maybe think about buying a better one.

 

Heard a lot of good things about OCZ PowerStream ones...not seen any in UK though?

Share this post


Link to post
Share on other sites

Don't think you'll really get much extra from upgrading PSU @ the moment. The OCZ psus are overpriced in the uk in my opinion. see OCZ PSU @ Novotech

Better value are to 520 Powetrstream 560W Silverstone Zeus ST56ZF = single rail like 520 but more power.

 

FSP Epsilon FX700GLN PSU is a monster 4x 15A 12v rails, compared to the 600w OCZ which in fairness has not much more 12v power than the 520.

Share this post


Link to post
Share on other sites

I just had a look at the Epsilon one (http://www.overclock.co.uk/customer/produc...productid=18935) Not bad tbh. But 152 notes for that OCZ 600w does seem a little high.

Think i only paid £90 for my Enermax a year ago.

 

As stated though, im not even sure if it is my PSU. In all honesty, I dont even know what it could be... Running all hope on a loose connection atm.

 

Edit: Also thanks for Novatech's site.. Seems quite reasonable :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...