Jump to content
Sign in to follow this  
tyr4el

Cant boot with OCZ 2x1GB Platinium

Recommended Posts

Hi,

 

I cant boot up with the two sticks of this memos on (OCZ4002048ELDCPE-K). First I could boot with 1 stick in the dimm 1, the first yellow one, using any of the sticks. I tried using thisconfigurations with 704-1, 704-3 and 704-2 (actually using) and the only change, was that i could use the dimm 2 (not the one near to the cpu), but now doesnt work the dimm 1.

 

I cant put 2 of them in any slot at the same time. When trying to boot with both, debug lights stays On-On-On-Off.

 

One strange thing that ive just realized, that with cpuz it says that i am using slot 3 of the ram, and im actually using dimm 2.

 

What should i do?

Could be the motherboard not ok at all?

 

thx

Share this post


Link to post
Share on other sites

tyr4el,

 

When you put a single stick of ram in the orange slot closest to the top of your board, did you run MemTest tests #5 and #8 for a minimum of 50 loops? If so, did you get any errors?

Share this post


Link to post
Share on other sites

No problem with mine, do the 1 stick in the orange and mem test that wevsspot told you to. If they fail, You may have a bad batch of ram. Send those suckers back!

Share this post


Link to post
Share on other sites
tyr4el,

 

When you put a single stick of ram in the orange slot closest to the top of your board, did you run MemTest tests #5 and #8 for a minimum of 50 loops? If so, did you get any errors?

 

didnt get any error with memtest, also tried this bios settings http://www.dfi-street.com/forum/sho...89&postcount=14

but nothing happens.

 

I can boot with the two sticks in single channel only, in slots 1 and 2 (upper slots) but in Mi Pc- properties it shows that i have only 1 gb :(

Share this post


Link to post
Share on other sites
I can boot with the two sticks in single channel only, in slots 1 and 2 (upper slots) (

what do u mean...

 

u are using same colored slots....?

 

 

edit...i got it now....have u tryed swaping the memorys.....

i mean

same color.....but change the slot where the memory is

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...