Jump to content
Sign in to follow this  
Oclock

Computer has to warm up?

Recommended Posts

This has been a problem, not a big problem, but a problem nonetheless. Whenever i turn my computer off for more that 8 hours or so and go to turn it back on, it BSOD's. then after 2-7 BSOD's it boots fine. The only way i can describe it is like warming up a car during the winter. In windows is no problem at all. I just thought it was a little strange.

Share this post


Link to post
Share on other sites
This has been a problem, not a big problem, but a problem nonetheless. Whenever i turn my computer off for more that 8 hours or so and go to turn it back on, it BSOD's. then after 2-7 BSOD's it boots fine. The only way i can describe it is like warming up a car during the winter. In windows is no problem at all. I just thought it was a little strange.

 

has PRime95 been run?

Share this post


Link to post
Share on other sites

You need to run Prime/Memtest both for at least 10hrs. Your system seems to be unstable so give that a try and if you fail a short time after 5hrs make sure you're giving your CPU enough voltage and check your memory timings. By the way, in your Sig, you have the driver numbers wrong, it's not 91.98, it's 81.98 silly!

Share this post


Link to post
Share on other sites

Think you should first run memtest first... see if you can go through about 10 hours without errors...if memtest is clean, I would say you do a re-install... how much are you ocing?

Share this post


Link to post
Share on other sites

I had issues during boot up for a few months when I first built my system. It would go into windows splash screen and after 3-4 bars it would re-boot and then do it all over again. This would happen 5-6 times then it would boot up. Is that what's giong on with yours? I have fixed it now and didn't know if you had the same issue.

Share this post


Link to post
Share on other sites

yea thats basically what happens, its really weird becuase today it started up first try but yesterday it restarted at leas 6 times. Im getting 2 gigs of platinum on friday so il be able to retweak all my settings again. If im still having problems with new RAM/volts il re post, thanks for the help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...