Jump to content

This is crazy, are temps supposed to be this low?


Recommended Posts

It's been like this since Friday when I built the system.

idle9ur.th.jpg

 

I ran Prime95 for 12 hours and it peaks at 35C for a split second and then goes back to 33C. I forgot to take a screenshot after it was finished so I retarted the torture test to give you a screen shot.

stress6mn.th.jpg

 

I thought they were supposed to idle where mine maxes out? Ambient temp was around 70F.

Share this post


Link to post
Share on other sites

i know that some ppl here have troubler with their temp reading, for my part, my venice is @ 2.4Ghz, and im idling @ 28-30 and full @ 38-40

 

i have a silent Tower HS with 2 fan, ... my friend got the same mobo has mine and the same cpu, (we bought both kits the same week, same place) and with his stock HS ans get around 35-38 idle and 45 full

 

but in you rcase for a Dual Core CPu, its low.... try looking this thread

 

http://www.dfi-street.com/forum/showthread...ght=expert+temp

Share this post


Link to post
Share on other sites

I don't think the readings are 100% accurate, it's probably closer to 26C idle and 37C load. Still though, it's nice and cool in there.

 

It's a dual core AMD 4400+ with a Zalman CNPS9500 heatsink/ fan inside a Thermaltake Shark case. The case has giant holes on the side of it, so that's probably the major cooling factor.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...