Jump to content
Sign in to follow this  
Zatos

Case connectors for audio don't match motherboard

Recommended Posts

I'm trying to hook up my audio (audio out + mic in) plugs from my case to the onboard audio. Unfortunately, the descriptions from the motherboard to the case don't match so I'm having a hard time. I'm not sure which one is correct because they both label them differently. I have a dragon case... here's what connectors I have:

Mic, Mic Bias, Ret-R, Ret-L, FPOut-R, FPOut-L, Aud Gnd

 

The karajan audio module has these connectors:

Mic_Right, Mic_Left, Gnd, Vcc, Line Out Right Front, Line Out Right, Line Out Left, Line Out Left Front, NC

 

Now I have removed the jumpers, and I have hooked up Aud Gnd -> Gnd, I don't remember the exact configuration of the others, but the 2 mics are on the 2 mics, and the other 4 are matched with what I thought matched.

 

It doesnt' work though, and what I don't understand is that the jumpers have been removed, but the plugins on the back of the module are still enabled and that's what I'm using right now.

 

Thanks for any help!

Share this post


Link to post
Share on other sites
Switch the R & L front out with the R & L return. Same happened with me.

 

Should I switch the mics too? Or if the audio doesn't work does this cause the mic not to work either?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...