Jump to content
Sign in to follow this  
popcorn

OCZ EL plat 2g(1024x2) :-(

Recommended Posts

FYI, will not post stated speeds [email protected] ddr400 @2.6v-2.8v. Will only run cl2.5. does not OC worth anything unless timings increase to [email protected] (t2 BSOD). even then fsb226 sucks! ALso note with running lower dividers does always help. Memtest has a field day with all the red error reports. Runnin with bulls with all this red would be fatal. I will RMA all the way. NEWEGG.com service can't be beat. They even will pay for shipping back as well as full refund and cross ship some new Gskill ddr600.

Share this post


Link to post
Share on other sites

Just picked up the sticks. rated timing printed on cooler and at OCZ website are [email protected] Even with forced timings they will not boot up this Ultra-d or a MSI NF3 Neo2 plat unless the timings are cl 2.5 or higher. PLus I have no increased bandwidth per sandra Por 2005 full ver. Yes, detected in dual channel. only stable at [email protected] ddr400 with no OC. And in order to OC must really losen the timmings to cl3 just to get 229fsb. I am Waiting to hear from OCZ support.

Share this post


Link to post
Share on other sites

Did you do a search on working setting before you slammed them? Plenty of people have gotten them to work just fine. A good place to start it the OC database. Dont forget that memory is not exatly vital when overcolcking the 64 due to the on chip memory controller.

 

http://www.dfi-street.com/forum/showpost.p...29&postcount=21

 

Edit merged threads. Dont be surrised if you need to do a little adjustment with ANY memory you get and dont foreget that the winchecter has a slightly diffrent memory controller so will often require diffrent timings. Did you PM/email one of the OCZ support people here or did you to the offical ones- migt get a faster one here. There are tons of topics on this here to if you search.

Share this post


Link to post
Share on other sites

I bought this same ram from newegg in july. One of the sticks was bad so I called ocz to rma them. OCZ told me they changed the chips used on the ram so they sent me a new 2GB set with the newer ram chips first and I mailed back my defective set afterwords. This ram works great for me at stock settings. Haven't tried OC'ing them, probably won't.

Share this post


Link to post
Share on other sites

Yes, this memory is a bit tricky to work with, I was running my old OCZ Platinum Rev2 Happy @ 2,5.3.3.7 with the HTT @ 250 1:1

But now with this one I can't run @ 250 no matter what timings or voltage I put...One thing I noticed is this memory is extremely sensitive to voltages...the sweetspot is 2.7v if you put 2.6 or 2.8 I can't get to 225mhz @ 2,5.3.2.7 like I'm doing right now...if ANYONE successfully was able to make this RAM run @ 250mhz, PLEASE OH PLEASE give me your configs....I'd appreciate it...

Share this post


Link to post
Share on other sites

yes my set is listed on the Angry's list of workable ram. I would never buy without doing hard research first. OCZ support has already emailed back saying they have had serious bacth problems with some IC's on the board. And they offered to direct rma them with over night shipping. I said no thanks I'll return them to NEWEGG and get some more Gskill Hz. Hopefully they be instock this time. OCZ have an hall of fame for OCing. Funny out of the 8 pages not 1 set of these stick where listed. But a zillion DFI boards. WOOO WOOO.

 

Peace. Just my luck. OZC PSU came DOA and now there RAM. the odds are rare. They are a good company.

Share this post


Link to post
Share on other sites

I have not had any issues with my 2x1gb PC3200 EL Plat's at all. I have them running at 226, 2.5-4-2-8 at stock voltage. Didn't try to push them further yet, since most people indicated this was typically max for these sticks and my NF4X-Infinity has limited divider options. In the 1+gb kits, the chips are Infineon and have great timings but do not respond much to voltage and are typically limited to around 220-225.

 

Have yet to try changing the CL2.5 to CL2 though.

 

The 520W OCZ Powerstream SLI has been rock solid for me, except that it is a good bit louder the Antec PSU that came in my Sonata case :(

 

http://valid.x86-secret.com/show_oc?id=74155

Share this post


Link to post
Share on other sites

I had mine at 255 when I used my 3700 at 3-2-3-5 off just a little. But I always had to set them at 2-3-2-5 to get the 2.5 to change to 2. Also, Oceanborn, is right the sweat spot is 2.7v but I had them a 3.0v for the 255. Now with my FX 55, due to its limitations, I only need them at 220 2-3-2-5 and still they are doing great. I've had mine for about 5 months and they have worked flawless. You might have a very bad batch, I would send them back ASAP and get new one's. They are good ram, just have a bad batch for sure. It can take a lot of time to overclock, ram past 230-240 and have them work good. Get your new ones and I bet they will work much better for you. Good luck man!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...