Jump to content
Sign in to follow this  
Mord

Need help with value RAM

Recommended Posts

OK, my ram is Transcend value 2x512MB, DDR400 @ 2.5-3-3-8. So On my intel system it goes flawless 230MHz, 2.5-3-3-6, 1T. On this on (A64 Opteron) - sync 1:1 - again - 230MHz, 2.5-3-3-6, 1T, 2.64V.

 

BUT on a divider won't even do 200-210MHz! So I'm quite frustrated now. I have my opty at a nice 9x300MHz, 1.45V with the 133 divider, absolutely stable - 11+ hrs prime95, tens of 32M PI and 24/7 [email protected] for DFI-STREET :D.

 

So I've tried almost everithing - different HTT and dividers - no luck though. One thing is I don't have a clue what to set the "unusual" memory timings to. So I keep them as Load Optimized Defaults sets them.

Here's my A64Tweaker, hope you can help me.

 

a64tweaker6ft.jpg

 

 

P.S. I have tried 2T - no luck. So now it's like it's said in my sig.

About the standart things - I've plugged ALL the power connectors, using 623-3 bios, have beautifull cooling (and it's winter here :)), no mods so far.

The voltages and temps you see are REAL - measured with a thermocouple and a DMM, so MBM iis corrected to show real values.

 

Just FYI I've tried a couple of BH5's and they can do 270+ on a divider - so it's neither the board nor the opty that's cousing my pain.

Share this post


Link to post
Share on other sites

Hi Mord,

 

key thing i usually have 2 tweak is Max Asynch Latency(MAL) & Read Preamble(RP).

If left on Auto these take their values from Dram Response Time - Options are Slow Normal Fast & Fastest. (varies with bios example is from 704-2BTA) MAL & RP get progressively tighter (decrease) from Slow to Fastest.

 

Opterons are a bit different to AMD64 as pointed out by ixtapalapaquetl in Socket 939 - Unofficial Opteron 939 Thread post #1 - Memory:

It is widely held that they are very sensitive to both read preamble and max asynchronous latency, so if you are having difficulty, try adjusting these settings. Users commonly use 9/7.5, 9/7, 8/6, and 8/5.5

 

So in summary :-

If u haven't already try 704-2BTA - I have found it works best 4 me (but it don't guarantee it work's 4 u :D )

Play with some different MAL & RP values

 

Luck :)

Sorry couldn't make out all your pic

Share this post


Link to post
Share on other sites

Some ram has issues with certain dividers, its possible that yours just doesn't like any. I'd really suggest keeping an eye on the forums for some inexpensive used nonvalue ram.

Share this post


Link to post
Share on other sites

10x guys.

@Supershanks I already have MAL and RP set to 9/8.

@PL4YD34D I know about the value ram. It's temporary.

@technodanvan I am looking for a new pair of ram. Maybe TCCD.

 

Do you thing my other timings are too tight?

Share this post


Link to post
Share on other sites
On this on (A64 Opteron) - sync 1:1 - again - 230MHz, 2.5-3-3-6, 1T, 2.64V.

 

BUT on a divider won't even do 200-210MHz!

 

Hehe..I have a similar problem: I'm using two no-name sticks of value ram that aren't even from the same manufacturer - will actually do 237MHz 2T with no divider, but with any divider at all, regardless of overall core speed, voltage etc, can't get above 196MHz stable 1 or 2T.

 

Doesn't even start booting Windows with anything over 200.

 

I tried relaxing the timings, playing with Max Async Latency etc, but this only seemed to make the problem worse - perhaps I missed something. They are in the yellow slots - I put them in the Orange slots and it seemed to be even more unstable - had to clear CMOS a few times. ;)

Share this post


Link to post
Share on other sites

Yeah, I know A LOT of people with value/noname ram have problems with dividers!

 

This is why I'm asking in the experts forum. No offence, but at XS they only answear "Get the G.skill 4000" etc. etc. IF they answear. And even theoritically can't buy that - there's no retailer here. Only OCZ (a pair 2x512MB is 1 (one) month sallary for me), A-DATA Vitesta 500/566/600 (which is again an overkill for me) and some Corsair CL2. So I am looking for a second hand BH5/BH6/CH5/UTT or preferably - TCCD (Vitesta).

 

But I need a temporary working ram, not 250+, but 200-220MHz. Now it's like running a carrete with a donkey :(.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...