Jump to content
Sign in to follow this  
G-Man

RDX200 Divider problem with 2 x 1GB OCZ Platinum

Recommended Posts

Hi,

 

Has anyone had any success running OCZ platinum 2 x 1GB in an RDX 200?

 

For some reason, I can't use any divider other than 1:1 Or 9:10 which is totally useless to me as I have an opteron 144.

 

I have tried every bios with the same result. Some of the older bios will boot into windows on other dividers but is not stable. The newest bios will only boot into windows 1:1 or 9:10, all other dividers hang just before the "verifying DMI pool data" bit.

 

I am using the orange slots, did try the yellow but could'nt even get the PC to post in those slots. Does any body have any ideas what the problem is? Is my board faulty or do no RDX200's actually work with 2 gigs of ram properly?

 

Any help much appreciated.

__________________

AMD Opteron 144 | DFI RDX200 | 2x 512mb Winbond UTT | 7800 GTX | OCZ Powerstream 600 watt | Lian Li v2000 | Thermochill PA 120.3 | Swiftech Storm CPU block | Maze 4 GPU block

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×