Jump to content
Sign in to follow this  
gynthazi

I think it's time to RMA the gfx card, you agree?

Recommended Posts

Hey guys,

 

This is a follow up to my last post.. made a new one because I think it will get a more direct response...

 

My computer while gaming will either crash to desktop or once in a while completely reboot the entire system regardless of what game it is..

 

I have done the X2 hotfix, and I updated the gfx card drivers to the beta ones to see if it was more stable.. nothing has worked..

 

To ensure every game i've tried hasnt been buggy (bf2 daoc fear cod2 etc etc) I decided to get the pro version of 3dmark06 and stress test it overnight on a loop...

 

When I woke up today there was an error and it said the n4 or nv4 driver(didnt write it down) has stopped working and it made me reboot the system...

 

I don't think there's anything else I can do, right? is it time for a rma?

 

I have stressed out the processor and the memory on memtest86 and prime95 for 24hrs+ with no problems at all.. in fact the computer has only frozen once or twice ever when just on and surfind the internet or something.. happened to my wife..

 

only time I get problems is during games...

 

Let me know what you guys think.. It's not a big deal to RMA.. I just want the system to work for games which is why I bought it..

 

-Gyn

 

P.S. I have not overclocked ANYTHING yet.. nothing at all.. haven't tweaked a single setting.. yes CnQ is off...

Share this post


Link to post
Share on other sites

have you tried setting timings and klocks manually in bios ?

 

maybe you need to set them to the specified timings and volts in bios, and try to raise the volts to mem and cpu...

 

also, download some kind of artifact scanning program to test the gfx. maybe atitool works om nvidia also ? i think so...but not 100% sure...

 

start with setting all klocks and timings manually in bios, before you start testing...

update bios if you haven't done so...

 

also, check so all the power cables are in place..

Share this post


Link to post
Share on other sites

Yes, bios is up to date per sig.

 

I have not touched the bios with anything manual yet..

 

I guess I can try, but i'm worried i'm just going to get deeper and deeper into crap if I do...

 

Anyone else think this is a good idea? or just rma the board...

Share this post


Link to post
Share on other sites

try scanning artifacts with atitool, and chech your volts and your rails, maybe the psu is the problem...

 

also, you don't have to worry about getting deeper in the ., not if you just set the specified settings manually. thats just to ensure that everything is running as specified by manufacter.

Share this post


Link to post
Share on other sites

you have a link to artitool? doesnt show up on google search...

 

 

Also, the ps is fine.. get great power everywhere with no problem.. the OCZ powerstream is a beast.

Share this post


Link to post
Share on other sites
...

I have not touched the bios with anything manual yet..

....

 

Anyone else think this is a good idea? or just rma the board...

does this mean all you have done is load optimesed defaults in youtr M/B bios?

 

I had a similar problem to you and after many hours tweaking found my GC was working fine. It was my ram that was the problem.

 

If i was you I would get into that bios of yours and start tweaking the ram settings and run memtest for atleast 12 hours. If you fail memtest keep tweaking the settings.

 

I'm sure people will be glad to share there settings with you, though there is no garenteethey will work for you. You may need to tweak them.

 

Also, did you install the IDE SW drivers? If so try uninstalluing them and use windows defalts. These drivers can cause alot of problems with some pc configs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...