Jump to content
Sign in to follow this  
MenionLeah

SLI-DR Expert with SLI causes Game Crashes

Recommended Posts

1. I should DISABLE Cool'n Quiet in the BIOS.

 

If I am running a dual-core CPU, then

 

2. I should download and install the AMD Dual Core CPU driver from the AMD site.

 

If I am running Windows 2K or XP, then

 

3. I should download and install the Microsoft Dual Core CPU HotFix from the Microsoft Knowledge Base site.

 

And last, if I am NOT running an FX-60 CPU, then

 

4. Download and FLASH the 11/02 BIOS

 

Are the above steps correct???

Share this post


Link to post
Share on other sites
There is new driver set from nVidia 84.12 - http://www.nzone.com/object/nzone_download...2bit_84.12.html

 

Some DualCore Issues resolved in this set ;)

 

Too bad I can't get the .exe to run properly. It says the file is corrupt so I delete it and redownloaded it from each mirror and nadda. Also I'd like to add tot he record that I flashed my rig to 12/06 (or whatev the december ones are lol) and I couldn't even post with the exact same settings. So i cleared my CMOS and tried OC'ing again and got jack .. I honestly don't know what it is, but those 12/06 bios really really hate me.

 

As for games crashing, BF2 randomly goes nuts on my end. I can't seem to nail down teh problem. I'm running Forceware 81.91, 6.70 and Win XP Pro SP2. It will randomly lag like hell. We are talking 4 FPS max, and I check my ping and its <30ms. SLI is enabled and no other programs are running at all. Sometimes it locks and goes into a sound loop and I have to physicly unplug it to reset it.

 

Also as a side note anyone any know where the link to compatible hardware is for LP UT Expert?

Share this post


Link to post
Share on other sites

I've downloaded International Version and it works OK.

Maybe U should cleard Ur Temporary Internet Files before One More Download.

I also don't like 6.70 nVidia drivers much. Some laggies is what I get too.

Share this post


Link to post
Share on other sites

Well i got home from work 2 hours ago and have been playing Call of Duty 2 and yet again no crashes :D so that's five days stable now, so i'm convinced it's the 12/7 bios that is the culprit.

Others may like to flash to the 11/2 bios and post back results to see how you go.Feedback would be appreciated.

Now i think of it i never had the crashing problem when i first built this computer, it came after.But i'm not sure exactally when,all i upgraded where the sound card, hard drives, went to watercooling and last but not least the BIOS.

So there it is, hopfully DFI will bring out a new bios that fixes the crashing out of range signal and stops any hesitant people about cooking your CPU with the 11/2 version.Although i think from recall it was only a very select few who had that happen.

Man oh man that's is 3 weeks of the biggest trouble shooting i've ever done, but it was worth it i recon :nod:

Share this post


Link to post
Share on other sites

Well you are indeed a god muppet!

 

I have flashed my BIOS back to the previous version and I have had no crashing in HL2 or BF2 :D

 

After all these weeks of tweaking and its finally sorted!!!!! :sweat:

 

THANK YOU

Share this post


Link to post
Share on other sites
I am happy everything is running OK for you, Muppet ...

 

But not much help for those of us running FX-60 CPUs ... :(

Yeah that's unfortunate, hopfully DFI will release an updated bios in the near future

Share this post


Link to post
Share on other sites

I received a replacement NF4 Expert board today finally and will begin setting it up with the following:

 

DFI NF4 Expert SLI-DR (12/07/2005 BIOS) (6.70 Nforce drivers)

AMD Opteron 146 (2Ghz)

2x1024MB OCZ PC4000EB

2x Chaintech 6600GT SLI (81.98 drivers)

Asus 52x CD-ROM

Maxtor 160GB IDE hdd

OCZ Powerstream 520w psu

Thermalright XP-90 or SLK-948U heatsink

 

 

I'll take a look and see what's up with it, and get back to ya (bump the thread every 8-12 hours if you don't see me reply...I've got hockey tonight and tomorrow and hockey 101 clinic on Sunday so I'm gonna be gone quite a bit)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×