Jump to content
Sign in to follow this  
MenionLeah

SLI-DR Expert with SLI causes Game Crashes

Recommended Posts

I sure hope I dont have these problems. I ordered the expert last night from newegg in hopes to be more stable than my SLI-D. If this is the case I may send it back before even opening it.

Share this post


Link to post
Share on other sites
I sure hope I dont have these problems. I ordered the expert last night from newegg in hopes to be more stable than my SLI-D. If this is the case I may send it back before even opening it.

 

Just FYI I hate you and your Vapochill LS, you lucky bastard lol :)

 

Nice setup

Share this post


Link to post
Share on other sites

Same problem here in all games, Screen out of sync and sound looping.

 

If I disable SLI and underclock card it runs stable for a couple of hours, usually one crash when computer is cold.

 

I've been experimenting quite lot :-D Here is what I've tried :

 

Windows XP Pro and Windows XP Pro 64 Bit

Forceware 81.89, 81.92, 81.95, 81.98, 82.12

Tried this and this(post #65)

Tonight I'll try BIOS 11/02 again

 

EDIT : System is 100% stable with just one card.

Share this post


Link to post
Share on other sites

This ver issue is why I RMA's my Expert and promptly sold it. I'm really thinking of taking the Venus plunge (money not an issue, just like to try new hardware!), but worry that I'll see the same SLI/stability issues.

Share this post


Link to post
Share on other sites

It seems like most of us that have switched back to the 11/02 bios are not having as many or any problems as we have before. I flashed back to 11/02 over a week ago, and have never had a single crash or error.

Share this post


Link to post
Share on other sites
It seems like most of us that have switched back to the 11/02 bios are not having as many or any problems as we have before. I flashed back to 11/02 over a week ago, and have never had a single crash or error.

Indeed, mine is as stable as ever now. its now performing as the system it should..... VERY QUICK :D

 

3DMARK06: 6040

3DMARK05: 12310

Share this post


Link to post
Share on other sites
Guest Upok

I'm another example of 11/2 bios seems to have fixed it. I have had only one crash in 3 days, and it was not the looping sound, frozen screen like before. It simply booted me out of FEAR to the desktop. I restarted the game and played for over an hour without incident. Other than that it seems fine in sli with the 11/2 bios.

Share this post


Link to post
Share on other sites

I am glad most of you guys that went back to the 11/02 bios are getting stable results. However, seeing so many people having problems with the Expert board I am slowly changing my mind to order one and will probably order the Asus Deluxe SLI board. Maybe I should wait to see if DFI comes out with a more stable Bios.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×