Jump to content
Sign in to follow this  
Ricky_005

OCZ Platinum Memory wont do T1

Recommended Posts

Ok guys :) I have a DFI Ultra-D with OCZ Platinum Memory ( OCZ4002048ELDCPE-K )

I have the latest Bios for the board and I can't seem to get the mem to run at command rate 1 The mem are in the orange slots. I have CPC enables but yet it wont run at T1 my voltage is 2.6 and timings are set to 2,3,2,5

 

Any Ideas? :sad:

 

O yea sandra says my mem was manufacture in 1999.......whats up with that :eek:

and ofcourse STD is set at 2.5,3,2,5

 

Do you think OCZ is playing a game?

 

SpecificationsModel

Brand OCZ

Model OCZ4002048ELDCPE-K

Type 184-Pin DDR SDRAM

Tech Spec

Capacity 2GB (2 x 1GB)

Speed DDR 400 (PC 3200)

Cas Latency 2

Timing 2-3-2-5 ( We Wish you Good Luck at T1 )

Voltage 2.6V

ECC No

Registered/Unbuffered Unbuffered

Heat Spreader Yes

Warranty

Manufacturer Warranty Lifetime

Share this post


Link to post
Share on other sites

Yes they are in the orange slots

I was thinking about boosting the volts to 2.7 to see if it would make t1 kick in.

But I just dont think it will work.

Defalt Voltage is 2.6

 

In order to request T1 Timing, isnt the switch in the bios? ( CPC = Enabled )

Share this post


Link to post
Share on other sites

Clear the bios, and leave it to Auto. Also, please list which bios revision you are using. It is denoted by a date such as 6/23/2005 or 7/06/2005 and located in the bottom left hand corner of the Post screen.

Share this post


Link to post
Share on other sites

latest Bios Version..........11-14-05

 

And I want to say I only flashed the Main Block. I did not have the option checked to flash the boot block or the DMI Block.

 

Maybe I should redo my flash?

Share this post


Link to post
Share on other sites

It would probably be a good idea to stop using Winflash as well. Way too many things going in Windows that can interfere with a flash.

Share this post


Link to post
Share on other sites

No Floppy :)

 

I did a clean boot and killed the background programs before doing the winflash.

The only good thing is that my mem is error free when running.

Share this post


Link to post
Share on other sites

Hi Ricky, I have the exact same kit as you and you have to play by it's rules if you wanna make this RAM run rock solid, first off, don't try 2.8V !

If you do you may encounter problems as I did....I have mine set at 2.7v and I can overclock it slightly @450 @ 2,5.3.2.7 1T, and they are working on the orange slots. So I think the sweet spot for this memory is 2.7v, you should be able to run @1T

Share this post


Link to post
Share on other sites

I did try bumping it up to 2.7 volts.....and sandra is still reporting 2,3,2,5 2CM

I am going to reset my cosmo and set my CPC to auto and keep my volts at 2.7 and see what happens.

Share this post


Link to post
Share on other sites

Hey,follow this:

 

get amd64tweaker, and then change for 1t..

my bios didnt have too the option to enable/disable 2T.so i changed with the amd64tweaker!!

google a little bit and get this program!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...