Jump to content


Photo
- - - - -

Aquamark 3 Scores


  • This topic is locked This topic is locked
107 replies to this topic

#97 guzzidom

guzzidom

    Geek

  • Members
  • PipPipPip
  • 659 posts

Posted 16 May 2005 - 01:55 PM

Not too shabby with an A64 2800, ghetto mobo and the cheapest no-name ram I could find!

#98 Celcius

Celcius

    Member

  • Members
  • PipPipPip
  • 763 posts
  • Gender:Male

Posted 19 May 2005 - 04:28 AM

Here's my latest with the rig in my sig:

Intel Core i7 7700K @ 4.8ghz | Noctua NH-D14 | Asus Maximus IX Hero | 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34-2T | 1TB Samsung 960 Pro | 160GB Intel 320 Series SSD | Nvidia GTX 1070 Ti Founders Edition | Seasonic X750 | CaseLabs Merlin SM8 | X-Fi Titanium HD | Win 10 Pro 64-bit | LG 27UK600 | Creative T40 | Corsair K70 w/ Cherry MX brown switches | Logitech G400s | Audio Technica ATH-AD700


#99 =NOVA=

=NOVA=

    New Member

  • Members
  • 7 posts

Posted 03 June 2005 - 05:48 PM

69397

=(

72397

=)

Edited by =NOVA=, 05 June 2005 - 03:18 PM.


#100 OCXFROG

OCXFROG

    New Member

  • Members
  • 10 posts
  • Location:SoCal

Posted 04 June 2005 - 04:23 PM

112,316

Posted Image

#101 10Gauge

10Gauge

    Member

  • Members
  • PipPip
  • 277 posts

Posted 19 June 2005 - 05:02 PM

with everything oc'd. [email protected]/1210

Edited by 10Gauge, 20 June 2005 - 12:20 PM.


#102 flashystylez

flashystylez

    Member

  • Members
  • PipPip
  • 134 posts

Posted 20 July 2005 - 12:25 PM

here is mine for my old athlon xp setup:

Athlon XP 2500 @ 2.2 ghz
1.5 Gigs Corsair XMS PC3200
BFG 6800 O/C Edition @ 380/785 @ 16 pipes/6 shaders

I dont think its too bad?

#103 swifty11212

swifty11212

    MacBook Pro abuser

  • Members
  • PipPipPipPipPipPip
  • 5301 posts
  • Gender:Male
  • Location:Brooklyn, NY

Posted 20 July 2005 - 12:31 PM

58k here.
MacBook Pro 2.4ghz 4gb Corsair 4-4-4-12 modules.

Imac 20" 2.4ghz 2gb ram Radeon HD2600

fx57 @3.0ghz, x1950xtx 700/800, dfi lanparty sli-dr, g.skill F1-4000USU2-2GBHZ, pc power & cooling turbo cool 510.

conroe e6600 8800gts 620/1516/1010, asus p5wdh-deluxe, 4x 1gb ADATA, pc power and cooling 750w psu.

opteron 146, x800xtpe, msi k8n neo2 platinum, g.skill ddr fx 2x 512mb, corsair xms xlpt 2x512mb, antec truepower 550w esp12v. (board died)

e8400 @ 4.1ghz, 9800gtx sli @ 772/2001/1105 (, evga 680i, mushkin 2gigs @ ddr1080., pc power and cooling 750w.

asus p5k board, e6600 @ 3.5ghz, 8800gt 700/1704/1014, 2gb g.skill HZ @ ddr1032, ocz 600w psu.

#104 gimpy

gimpy

    New Member

  • Members
  • 12 posts
  • Location:Earth

Posted 05 September 2005 - 09:03 PM

Hi all! Hows this for an oc xp2100 @ 2365mhz and a 6600gt :lol:

#105 WhenKittensATK

WhenKittensATK

    Melting pot of friendship

  • Members
  • PipPipPipPipPipPip
  • 8236 posts
  • Gender:Male
  • Location:FL

Posted 19 September 2005 - 03:11 PM

Havnt OC yet.

Gaming Rig || Intel i7 3770K || Gigabyte Z68X-UD3H-B3 || G.Skill 8GB || MSI GTX 1070 || Corsair TX750 V2 ||

Peripherals || ASUS PG279Q || Corsair Vengeance K90 || Logitech G700s || Blue Snowball ||

Audio Gear || Schiit Bitfrost 4490 || Schiit Lyr 2 || Sennheiser HD6XX || Monoprice 605500 ||

NAS || Intel Xeon E3-1275 v5 || Supermicro X11SSH-LN4F || Samsung 16 GB ECC RAM || SeaSonic X-Series 750W || 54 TB Raw Storage ||


#106 fatsheep

fatsheep

    Member

  • Members
  • PipPip
  • 125 posts

Posted 11 November 2005 - 02:18 PM

New rig:

AMD 64 3000+ Venice (skt 939)
DFI Infinty NF4 Ultra
1 GB Patriot XBLK Memory
XFX 6600 GT (PCI-E)

Stock Settings

GFX: 7,476
CPU: 9,229

53,209

-sheep

#107 Celcius

Celcius

    Member

  • Members
  • PipPipPip
  • 763 posts
  • Gender:Male

Posted 14 November 2005 - 06:30 PM

68558

Edited by Celcius, 14 November 2005 - 06:42 PM.

Intel Core i7 7700K @ 4.8ghz | Noctua NH-D14 | Asus Maximus IX Hero | 16GB G.Skill Ripjaws V DDR4 3200mhz 14-14-14-34-2T | 1TB Samsung 960 Pro | 160GB Intel 320 Series SSD | Nvidia GTX 1070 Ti Founders Edition | Seasonic X750 | CaseLabs Merlin SM8 | X-Fi Titanium HD | Win 10 Pro 64-bit | LG 27UK600 | Creative T40 | Corsair K70 w/ Cherry MX brown switches | Logitech G400s | Audio Technica ATH-AD700


#108 xPETEZx

xPETEZx

    .:!!MEAT!!:.

  • Members
  • PipPipPipPipPip
  • 2120 posts
  • Gender:Male
  • Location:West London, UK

Posted 15 November 2005 - 05:40 AM

68558

View Post

The Screenie says 86558?

Which is it? :P

Main: | Win 10 Pro | i7- 4790k | 16GB Corsair Vengeance | MSI Z97M Gaming | MSI GTX970 4GB | Silverstone TJ08E | Samsung EVO850 Pro 1TB | Corsair H75 | Corsair RM650 | Corsair K70 w/MX Brown | Corsair M65 | Logitech Z5500 Speakers |  Dell U2715H |

Second: | Win 10 Pro | C2Q Q9550 @ 3.4 | 8GB OCZ Reaper | 2x Sapphire HD5850 1GB in CFX | ASUS P5Q-E | Creative X-Fi | Samsung 256GB SSD | Corsair HX750 |

Media: | Win 10 Pro | C2Q Q6600 | 4GB Corsair Dominator | Gainward GTS250 512MB | Intel DP35DP | Samsung SSD 128GB | ASUS Xonar D2 | PC Power & Cooling 610W | Antec Veris | Onyko TX-NR515 + Tanoy SFX5.1 | Samsung UE48H6400 |

Server: | Win 8.1 Pro N | i5 - 4430 | 16GB Corsair XMS3 | Gigabyte Z87-HD3 | Corsair RM550 | Intel 530 120GB | Corsair Neutron 256GB | 2x 2TB WD RED (RAID1) | Samsung F4 2TB (Backups) |