Jump to content
Sign in to follow this  
Kruger

Raid 0 partition

Recommended Posts

Listen and please help

 

So a few days ago I was talkign to some of my Canadian friends, they said i should do Raid 0 with 2 Raptors.

 

long story short , I ordered em , and got them yesterday along with Sleemans beer directly from Canada, (good friends eh?)

 

Set up the raid thanks to Angry's guide , but small problem

 

I followed his guide to a T .... I set the partition at 9550 mb ..........

 

Dam Sleemans Beer was SSSSSSSSSOOOOOOOOOOO good

 

So what now , my raid runs perfect but it only shows 9gig drive

 

Please dont flame me cuz I am a noob :D

Share this post


Link to post
Share on other sites
Listen and please help

 

So a few days ago I was talkign to some of my Canadian friends, they said i should do Raid 0 with 2 Raptors.

 

long story short , I ordered em , and got them yesterday along with Sleemans beer directly from Canada, (good friends eh?)

 

Set up the raid thanks to Angry's guide , but small problem

 

I followed his guide to a T .... I set the partition at 9550 mb ..........

 

Dam Sleemans Beer was SSSSSSSSSOOOOOOOOOOO good

 

So what now , my raid runs perfect but it only shows 9gig drive

 

Please dont flame me cuz I am a noob :D

 

Hi Kruger,

 

9550MB is about 9GB :cool: , where are you seeing this 9GB ? in Disk Management or in My Computer ( I assume that you're using Windows XP )?

 

Cheers,

Caspanis

Share this post


Link to post
Share on other sites

Yes , thats where i see it , control panel , disks

 

 

when i boot , it shows them all , but when , i look at a test or what not , it only shows 9gb

 

Yes im using xp

 

Thanks for quick reply

Share this post


Link to post
Share on other sites

Hey,

I also have 2x Raptors as raid 0. Mine are the 38gbs so i get 70gb total after MBR.

 

Your only seeing a 9gb drive because you said "I set the partition at 9550 mb .........."

 

You set it to 9gb dude.... That means that the rest of the drive hasn't been allocated to anywhere.. For a RAID 0 config, your going to have to reload and set the partition to either 100% or a manual config. If you choose a manual config make sure you set it higher than 9gb this time!

Share this post


Link to post
Share on other sites
Yes , thats where i see it , control panel , disks

 

 

when i boot , it shows them all , but when , i look at a test or what not , it only shows 9gb

 

Yes im using xp

 

Thanks for quick reply

 

Hi,

 

So you're seeing that in disk manager , are you sure you're not just looking at the 9GB partition that you created ? That would be shown there as a part of the whole disk :)

 

P.S. Wasn't looking at your sig for the Windows XP my bad :(

 

Best Regards,

Caspanis

Share this post


Link to post
Share on other sites

You have to format the remainder of the raw partition as NTFS, through Control Panel > Administrative Tools > Computer Management > Disk Management. Right click on the white area of the RAW section and choose 'format'.

Share this post


Link to post
Share on other sites

o.o both great replies ,

 

I havent done anything with the rest of the partition, so my guess is , that is what i am seeing , the partitiion , that is untill i format the remainder.

 

 

I am at work now , so as soon as i get wifes approval (LOL) im on it !

 

thanks all

Share this post


Link to post
Share on other sites

Honey Brown, and Cream Ale are my favorites

 

I just cant hang with Canadians when it comes to drinking ,

 

Canadian Girls have been known to out drink me !!

 

And that is like 8-10 beers after 3-4 hours

 

LOL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×