Jump to content


Photo
- - - - -

chipset 50C on idle... vantec iceberq4... weird


  • Please log in to reply
14 replies to this topic

#13 fuctone

fuctone

    New Member

  • Members
  • 6 posts

Posted 22 February 2006 - 08:41 AM

You can get the alcohal at any supermarket. Just make sure its unscented and as high percent as possible. 99 percent is preferable.

#14 RLM

RLM

    Member

  • Members
  • PipPip
  • 130 posts

Posted 22 February 2006 - 09:47 AM

That's interesting tdntx. Supplies are limted here, but I have found a vendor who sell Vantec. Not sure how the setup would differ on an expert board.

I've also read that the stock chipset fans do fail. Don't know how common this is. The asus A8N-Sli deluxes had the same issue with chip set fans and failing. Mine died after about a month, so worth being prepared I think.

Got to admit, didn't have a clue what a dremel was :confused:

For anyone else, or is it just me, here's a link and how to. (Still reading it)

http://www.virtual-h...mel/index.shtml

I haven't searched on dfi-street yet. If you do have any other pointers on dremeling your motherboard, would like to know.

Just one more thing, will the iceberq4 get in the way of a sli setup? (Doing a bit of searching on this)

Cheers

RLM

#15 RLM

RLM

    Member

  • Members
  • PipPip
  • 130 posts

Posted 22 February 2006 - 11:26 AM

Hope this isn't seen as hijacking, but instead relevant.

I have a fan above the waterblock for the cpu. (Gigabyte galaxy).

Have just setup another fan just below this, which is mounted, and blows straight at the chipset/fan area. I used to use this one on my premium board.

Temp of the chipset came down to 48c idle (-6c) (ambient 90F), but more significantly with prime dual instances full load it's at 49c. A temporary measure, but that should be okay?

RLM