Jump to content

Graphics Flicker (x1900 series)


Recommended Posts

I am not sure if this is a normal thing seen in PCIe or what (since this is my first mobo with express) but when I load my computer up and it gets to the part where the windows boot screen appears with the scrolling bar the screen flashes. It flashes about 3-5times from that point and all the way to when I can almost start to actually use my computer to access my apps.

This also occurs when I load up the ATI CCC (it flickers once).

Does this happen to anyone else; or for that matter, does it happen to anyone else with the x1900xtx or x1900 series? It didnt bug me that much before and it still doesnt bug me much now, but I like to have my computers running smoothly and all polished up.

Share this post


Link to post
Share on other sites

I have the same probelm with my X1800 XL. One of my friends (who is more computer inclined than myself) said that I should try using a Digital monitor because it may be because my analog monitor cannot handle all the information the card is sending to it when the screen changes. Anyone know if this sounds correct or is able to test this on a digital monitor. If a digital monitor fixes the problem I will probably buy one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...