Jump to content
Sign in to follow this  
before

Redundant boot problems

Recommended Posts

Hi,

 

I've some kind of strange problems with my Ultra-D:

(Listed by chronological order of appearance)

 

-- Frequent '3 leds lighted on no boot' (with TCCD or BH5, dual-channel or not, orange or yellow slots)

 

-- Frequent windows (XP or 2k3) loading failure which can be solved by pressing the motherboard corner where mouse+keyboard connectors are in order to make the loading continuing. Once windows has been successfully loaded, I can't release the pressure if I want windows not to freeze. [extremely strange, isn't it? :confused: ]

 

-- Actually, I've a '4 leds lighted on no boot' no matter the CPU I use (tried with a FX55 and a X2 3800+; and with two eeproms/bios)

 

Any help will be greatly appreciated.

 

PS: I've to add that the RAMs are in perfect condition, and the CPUs too.

Share this post


Link to post
Share on other sites

Check my sig for screenshots, these RAMs have been performed really well with the board. These problems are new...

 

It is not because 3 leds on = RAM -- that it's must be a RAM problem everytimes;

and,

it's not because 4 leds on = CPU -- that it's must be a CPU problem everytimes...

I would love to, but it's obviously not true. :cool:

 

I've tried with different RAMs and different CPUs as well [each performing well (brand new; I'm a reseller...)]

 

I'm currently making another long clear CMOS, but previous ones didn't help...

Share this post


Link to post
Share on other sites

You seem to know it all so just rma the board and be done with it.Mixing bh5 and tccd is not suggested. People on forum are just trying to help out but with your come backs that they don't know what their talking about ,how much help do you expect to receive in the future. :rolleyes:

Share this post


Link to post
Share on other sites
You seem to know it all so just rma the board and be done with it.

 

I don't know it all, if I did I've had not started this thread.

 

 

Mixing bh5 and tccd is not suggested.

 

I've never used the board with BH5 and TCCD at the same time ;)

 

 

People on forum are just trying to help out but with your come backs that they don't know what their talking about, how much help do you expect to receive in the future. :rolleyes:

 

It wasn't my intention to hurt but to discuss (yours was to hurt me, right?)... I've only written things that seemed me clear before coming here and start the thread. Isn't it required to know where to start thinking before trying to find a solution?

 

I'm sorry if I've hurt someone... :)

Share this post


Link to post
Share on other sites

I just wanted you to realize that people were trying to help you the best they could. And the way you came back at them could be put in a much better form. As they take their time to really try to help you.The best any of us can do is suggest places to look for problems as I'm sure you know weird things can happen with comps that you may never would have guessed was causing a problem. :)

Hope it works out.

Share this post


Link to post
Share on other sites

Ok; I understand your point of view... in fact, I'm not an english native, and I'm always trying to write my best english but it could be sometimes not appropriate.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...