Jump to content
Sign in to follow this  
Krushull

Expert CPU divider lowered = no POST???

Recommended Posts

anybody had issues with lowering the CPU dividers on the expert??

I can run it at 9x but its not too stable so I wanted to lower it to 8.5x as I have my ram and htt at a good settings but it doesnt post at anything below 9x?

 

CPU is a 3000+ 64 Venice with DFI eXpert

Share this post


Link to post
Share on other sites

Are you talking about dividers or multipliers?

 

Multi's are like 9x, 8x, etc..

 

Dividers are like 1:1, 5:6, etc..

 

Sounds like multipliers to me. I wouldn't run on any x.5 multi, there really isn't any good reason to. As for lower multipliers not working....what exactly have you done? Have you overclocked a bit and are just stuck now or what?

Share this post


Link to post
Share on other sites

yes sorry I meant CPU multipliers

had dividers on the brain my mistake :D

 

I guess I will just rework the dividers instead and try and get the RAM and CPU at a decent balance seeing as 8x and 8.5x dont work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...