Jump to content
Sign in to follow this  
mudpark41

Stabiling My Overclock

Recommended Posts

I am trying to get my Opty 165 stable. Right now I am trying 2 instances of Sp2004(prime95) with no affinity set so that each core gets a seperate load. When I do not uncheck the no affinity box than sp2004 will pass for 24 hours but the load will be streched out over both cores.

 

When I try to run sp2004 with no affinity set (Seperate Load) I am experiencing some weird issues. I ran 2 instances for 6 hours On Small FFT. Core 0 just froze Sp2004 after 2hours and 32 minutes. Core 1 was fine. Then I raised the vcore from 1.5 to 1.52 and increased the LDT voltage from 1.3 to 1.4.

 

Then I ran 2 instances of Sp2004 again and this time with the increased voltage Core 0 ran fine for 4+ hours and Core 1 failed after 20 minutes? I do not understand.

 

Would increasing my northbridge voltage possibly help? Also how else should I test for stability. I have not recieved a single error in Sp2004, but just had the application completly freeze and stop loading the core it was working on. It's weird.

Share this post


Link to post
Share on other sites

Increasing NB voltage would not necessarily help to stabilize but upping it a notch will not hurt.. Is you memory on a divider?

So th prime freezes? without errors?

CAn you put your settings... how about your ldt multi..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...