Jump to content
Sign in to follow this  
gynthazi

Hey guys, -- I got it!!

Recommended Posts

Please pray to the computer gods that everything goes smooth on install! It should be here on Wednesday/Thursday!

 

Anything I might want to know with this particular setup that I don't know now?

 

I haven't actually seen an "initial build with pictures" or anything for expert.. anyone seen one yet? If not when I do this I might take pictures as I go.

 

Rig that's coming is in my signature:

Share this post


Link to post
Share on other sites

gynthazi-

If you can, please take some pictures during your build. They'll come in very handy when I assemble my DFI expert system in the next few days.

 

Thanks!

Share this post


Link to post
Share on other sites

be ready to buy a cpu temp monitor if you care about accurate temp monitoring. the onboard cpu temp diode is the board's only real shortcoming.

 

remember to put memory in orange slots.

 

looks like you did a good job selecting the right components for the expert mobo.

Share this post


Link to post
Share on other sites

my setup is exactly like yours apart from my cpu is the 4800,

 

put it this way, i just rma'd 4 parts. i couldnt get my ram to be stable and windows was a pain in the butt.

 

i hope to get my parts back soon, can u post ur bios settings that u manage to get it booted with so i can use them too!

 

thanks

Share this post


Link to post
Share on other sites
be ready to buy a cpu temp monitor if you care about accurate temp monitoring. the onboard cpu temp diode is the board's only real shortcoming.

 

remember to put memory in orange slots.

 

looks like you did a good job selecting the right components for the expert mobo.

 

 

Hey, what cpu temp monitor do you suggest? I'll order it now so that's out of the way...

 

And yeah, i'll try and take pictures as i'm going.. as far as the bios settings i'll be happy to post once it's stable but that could take some time..

 

Thanks guys!

Share this post


Link to post
Share on other sites
Hey, what cpu temp monitor do you suggest? I'll order it now so that's out of the way...

 

And yeah, i'll try and take pictures as i'm going.. as far as the bios settings i'll be happy to post once it's stable but that could take some time..

 

Thanks guys!

 

Nice rig, congrats!

 

Just get a fan controller with temp probes on it. I'm pretty sure my temps are fairly accurate though... I think its really just a hit or miss thing as far as the bad temp sensor goes. This is a really fun board, just take it slow and be very thorough in everything you do with it and it should be fine. There are a few things I've learned about mine that you might like to know....

 

1. Make sure that you find known good stock memory settings for your RAM on the expert, they will come in very handy.

 

2. Make sure you boot outside the case with just the minimum equip (1 stick RAM in orange slot furthest from CPU, 1 HDD, 1 CD/DVD rom, PS2 keyboard/mouse, and gfx card) before going any further.

 

3. Make sure all cables are good and all cards are seated firmly and fully.

 

4. Make sure you get your memory settings straight and it is memtest stable before loading the OS or putting it in the case.

 

5. Load your OS before adding any other equipment to it.

 

6. Make sure that if you ever have to clear the CMOS that you only use one stick of RAM and let it boot far enough to update the DMI before putting the other stick of RAM in the other orange slot. This should prevent most problems booting in dual channel mode.

 

Well, that's all the tips I have for now. I'm really starting to get to know the board and those tips just come from my experience so far with it. I'm working on my overclock atm... So far I haven't been able to get past 2.6GHz stable with RAM 1:1 yet, but I'm playing with a lot of the different settings (I love it!!) to try to make it go faster stable. Fun fun fun!!

Share this post


Link to post
Share on other sites
Hey, what cpu temp monitor do you suggest? I'll order it now so that's out of the way...

 

And yeah, i'll try and take pictures as i'm going.. as far as the bios settings i'll be happy to post once it's stable but that could take some time..

 

Thanks guys!

hard to beat this one for the price. just received but haven't installed yet.

http://www.svc.com/ald-v03-us.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×