Jump to content
Sign in to follow this  
jodhas

4 LED Lights

Recommended Posts

I've been running

A64 3200+ Winchester,

6600 GT,

OCZ powerstream 520

OCZ EL DDR PC-4800 Platinum Elite Edition

Raptor 36 x 2 RAID

 

Friday Night, I left the machine on for a big download, Saturday Morning the computer was frozen. I reset the machine but the darn thing wouldn't boot.

 

I opened up the computer to see that the 4 LED was on.

 

After bios flashing, no luck. I took the mobo out trying to isolate the problem but couldn't do it. Today I went out to frys and bought a A64 x2 3800+ and ECS Mobo. On the ECS mobo, the cpu, video card and memory works fine. I popped in 3800 in the LanParty and It stills stuck at 4 LED.

 

I KNOW I need to RMA this mobo. Can this happen? 15 years of system building this is a FIRST!!!

 

I believe I exausted ALL POSSIBLE METHOD!

 

Can I get RMA information please?

Share this post


Link to post
Share on other sites

I have th exact same problem as you. I even went and purchased the same cpu as you. I'm pretty sure its the mobo and you need to rma it like you said. Funny how even though this happened, I am rebuying another nf4 ultra-d =P

 

Its just such a beautiful thing

Share this post


Link to post
Share on other sites

You won't likely get any rma information since you do not have your location posted as requested by forum rules for your profile.

 

RGone...

 

BUMP. (RMA Information Please)

Share this post


Link to post
Share on other sites
You won't likely get any rma information since you do not have your location posted as requested by forum rules for your profile.

 

RGone...

 

 

My Location: La Crescenta, CA, USA

PLEASE SOMEONE HELP ME RMA THIS BOARD

 

The Board is under warranty, it was purchased from Newegg so I have the invoice as well.

 

I really need to rma this board.

Share this post


Link to post
Share on other sites

same thing happend ...to me havent have time to fully clear cmos...[stock bios] i think i would have to rma board to......how long is the ultra d warrented???? i bought mine frm zippzoomfly.com..

 

Thx

 

if u get ne information about this rma back to dfi..can you please pw me or im me on aim at superdupersan

Share this post


Link to post
Share on other sites

Bump!

 

My Location: La Crescenta, CA, USA

PLEASE SOMEONE HELP ME RMA THIS BOARD

 

The Board is under warranty, it was purchased from Newegg so I have the invoice as well.

 

I really need to rma this board.

Share this post


Link to post
Share on other sites

So, if it's under warranty from newegg, which i think your saying...then why don't you return it to Newegg? I think it would be better than shipping it to DFI.

Share this post


Link to post
Share on other sites

i have clear cmos and same thing!!!! AHHHHHHHHHH my head is gunna blow trying to find out problems i have followed the clearing or recentting it cmos instruction...

 

i dont knoe what to do now...i got it frm zippzoomfly...7months old since i bought it used it only 4months dang...i just dont knoe what to do now..plz some one GUIDE ME SOME WERE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...