Jump to content
Sign in to follow this  
dizman

No offense but I'm seriously not liking this Mobo!!!

Recommended Posts

I got a DFI Lanparty UT NF4 DR SLI Expert and the thing so far has given me more headaches than I thought possible. First it was getting the SLI set up which I finally figured out with no thx to bad instructions. Plus since I've been using it the chipset idle temp is 50-52C thx to it be poorly placed right between to videocards with the hot exhaust air pooring right out into it and I have had it crash already when the temp reached 56C. And now I can't get my wireless bluetooth keyboard and mouse to work. I've never had any problems with them on 4 different computers and everytime I connect them on this one it does nothing!!!! I've double checked the BIOS, tried the CD and newest downloaded versions of the software/drivers (uses intellitype and intellimouse software) and still nothing!

 

Is this typically of this mobo or am I just thee most unluckly person in the world!

 

GRRRRR :mad:

Share this post


Link to post
Share on other sites

guess that counts that out :) you will probly get asked that alot because its not in your sig ;)

Share this post


Link to post
Share on other sites

I am starting to agree with the poster. Starts off with substandard overclocking results for a DFI mobo, then the whole SATAII issue with this motherboard. There has been only one official bios update for this board and many problems like sensor Temps that needs to be addressed. I sold a Asus A8N32 for this board becasue DFI is the overclocking king :/ same chip, same ram , same PSU and same gpu so far it has not lived up to its rep. I hope that a bios revision or 2 will solve many of these problems.

Share this post


Link to post
Share on other sites
I am starting to agree with the poster. Starts off with substandard overclocking results for a DFI mobo, then the whole SATAII issue with this motherboard. There has been only one official bios update for this board and many problems like sensor Temps that needs to be addressed. I sold a Asus A8N32 for this board becasue DFI is the overclocking king :/ same chip, same ram , same PSU and same gpu so far it has not lived up to its rep. I hope that a bios revision or 2 will solve many of these problems.

 

Yea my roommate built his system a day before me with the Asus A8N32 SLI x16 and installed everything on the first try with no problems here I am about 5 days later I haven't even got to play any games yet on mine (we are both gamers). I look like a huge butt/idiot and of the two of us I'm suppose to be the one who knows about computers!

 

If it wasn't for all the time and enegry I spent put this all together I'd return it right now and get that mobo, honestly if I can I'll do it in the next day or two if things don't start working right, this is getting ridilious though! :mad:

Share this post


Link to post
Share on other sites

Well I also had no problems yet.

One in the beggining was about RAM settings (I put TCCD in yellow on 1T and Freaky AUTO settings which made some funny things, but after setting to RAM specs all went beautiful, although orange slots are better ;) )

My Bleutotooth mouse will come tomorrow => we'll see.

 

The main problem I had is that it is impossible to create RAM Drive with DFI MoBos - I cannot use Hirens Boot CD (but some people said that it's same with Ultra-D) = no official respond from DFI yet :(

Share this post


Link to post
Share on other sites
did you install the ide drivers and nvidia firewall. if you did uninstall them they're known to give problems

 

What kind of problems?

Share this post


Link to post
Share on other sites
dont u have to intsll the ide driver if u use sata or raid?

 

Don´t install nVidias ide driver, use XP´s own driver.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...