Jump to content
Sign in to follow this  
adambrewer4

i used to get 2300 but now

Recommended Posts

i used to be able to get a fsb of 400mhz. now i can't turn it up at all. the only changes i have made are i upgraded my giel value dragon ram to ocz . the giel was 2X 256. the ocz is 2X512. when i turn the fsb up i get the boot screen over and over and thats it. when i tried using cbid to turn up the fsb,.....the oc restarted.

Share this post


Link to post
Share on other sites

It is most likely a memory timing issue.

 

Do you have the option to disable CPC in your BIOS? If so.... disable it. If not.... try running your RAM in single channel.

 

There are a couple of guys in here with the same board as you. They can probably give you some better advice.

Share this post


Link to post
Share on other sites

im sorry but you may be out of luck, there is a very bad issue with the U400S-AL that prevents users from running anything over 2x256Mb ram (as far as i know), because of the fact CPC is locked on, there is no option to change it. the best i can say for you to try is 2x256 in the slots closest to the cpu and one 512 in the last slot, see if that will work. if not you may want to opt for you 1x512 or 2x256.

there is a fix however, but you will have to replace all your onboard devices with pci cards (sound, usb, sata etc. PS/2, serial and lpt ports will be okay). you will have to flash with one of the lanparty B bioses, make sure you have a backup bios chip or bios saviour though.

Share this post


Link to post
Share on other sites

i only have 2 sticks of 512 at the moment. i can try it in single channel mode but i'm not sure if i want to. i don't have any sata or raid hooked up. just ide drives, agp video and the onboard usb. so i should be set to get the ultra b bios.i would be using winflash to change it and that will backup the original. it actually stopped letting me get a fsb of 200 before i upgraded the ram. i get 3dmark03 scores of 5950 right now which isn't bad. but it would be nice to get a little more performance out of it

....

Share this post


Link to post
Share on other sites

Have you tried this yet? Maybe you're already configured like this:

 

Genie BIOS Setting

System Performance = Optimal

Memory Timings = Optimal

 

Just curious if that would slacken the timings and/or

maybe the Command Rate/Command Per Clock (CPC)?

Share this post


Link to post
Share on other sites

i set the sytem to optimal. that allowed me to turn the fsb to 200mhz. gives me a cpu speed of 2.3 gig and a 3dmark03 score of 6125. i knew it had to be some setting causing the issue. that even helped some issues i was having with my 3d applications.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×