Jump to content
Sign in to follow this  
BEAMS

cpu fan shuts off

Recommended Posts

Is it normal for the cpu fan to shut off after 10 seconds of running when its connected directly to the boards cpu fan connection. I sure dont think it is but someone told me that it could be normal and just to watch the heatsink and feel if it gets hot and i will know if its working by seeing the fan start up when the heatsink gets warm.

I have my cpu fan running off the ps through an adapter.

Share this post


Link to post
Share on other sites

Use of fan headers on board are not reccommended. Bad for board. Yes the setting for this is in BIOs. Fan turn on at 25C and spin full RPM where you adjust for. It is not uncommon for HS with heatpipes to do this. Keep a close monitor of temps.

Share this post


Link to post
Share on other sites

Ok thanks, i noticed my cpu was running at 20c in bios on start up so that make sense. Sorry for the stupid question, im just used to my old asus boards and they never did that.

Share this post


Link to post
Share on other sites

No question is ever stupid unless it isn't asked. Yes, the fan behavior you describe is normal. I'd follow the previous recommendation about pulling all fans off of m/b headers. I use a fan controller from PCToys and it works great. The only fan I have on a m/b header is the chipset fan.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...