Jump to content
Sign in to follow this  
GonzoDamon

Video Card crap?

Recommended Posts

I am running an eVGA 7800 GTX one two monitors. Right now, a line moves up both screens at about the same rate. It looks kinda like a monitor that you catch on TV. You know how if you see a computer monitor running on the news or something, you can see those lines running? Well, this is like that, except it's just one for each monitor. The next line doesn't start until the other has gone all the way to the top.

 

I went to the nVidia website to download the new drivers, but for some reason, my computer says that the actual download site is not responding.

 

HELP?

 

THanks!

Share this post


Link to post
Share on other sites

having read quite a few posts on this forum,have noticed a few people having problems with this make of card (eVGA 7800 GTX) it might be worth having a look on their website,hope this is of help to you and good luck with your set-up

Share this post


Link to post
Share on other sites
I went to the nVidia website to download the new drivers, but for some reason, my computer says that the actual download site is not responding.

 

Works fine for me, try again later and see what happens.

 

Have you tried different refresh rates?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...