Jump to content
Sign in to follow this  
timmorris

4000 UCCC RAM settings on Expert board

Recommended Posts

timmorris: I'm running the same sticks as XAK (same UCCC as yours, I believe). They don't like the volts. Are stable in stability tests and benchies @ 2.8, but crashed out in games. Dropped down to 2.7v and "auto" settings (Trc=14) and stable as a rock at 250. Haven't maxed them out yet, but may try this weekend. I heard getting oc over 250 may be inconsistent and depends on the luck of the draw, but obviously it is possible. Try dropping volts and going auto as suggested by posts above.

Share this post


Link to post
Share on other sites

I've dropped the DRAM volts down to 2.50 and it runs prime for three hours at the same speed as at 2.80V - 265MHz. an added benefit is that the case is slightly cooler. I've also spent a couple of hours with A64 tweaker playing with the advanced memory tweaks, which I've found out are completely redundant. Memory bandwidth is truely redundant with the A64, 3DMark06 benches within 10 points with all settings maxed out and all on auto - the benches aren't consistent on my system anyway the 10 points can easily be accounted for due to background processes.

 

I'll check tomorrow to see if I can get the extra 5MHz I need to run the CPU at its max, then I'll get on and clear the backlog of work I built this PC to speed up in the first place!

 

Tim

Share this post


Link to post
Share on other sites
Are you running at 1T? (Command per Clock set to enabled) and at 3-4-4-8? Are you using the Orange slots?

 

There does seem to be a lot of inconsistency between different sticks (with handpicked sticks being sent to review sites). I'll try finding the weakest stick and then putting it in the slot closest to the CPU.

 

What is the relationship between UCCD and TCCD memory, does anyone know?

 

Tim

 

Sorry for the late reply. Was on holiday.

 

I am running at 1T and 3-4-4-8 and they are in orange slot.

 

I am not sure if mine was handpicked because I won this ram from corsair. Stated date and year 255 using cpu-z 1.31.. not sure why.

 

But they have passed memtest at 280 with auto setting for my ram at 2.8v using 12/7 expert bios

Share this post


Link to post
Share on other sites
look for my entry in the Overclocking Database

 

NF4 Expert

2x1GB OCZ 4000GX (UCCC's)

 

Can you give us a clue as to where? I've tried searching but couldn't find it.

 

Tim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...