Jump to content

[RESOLVED]StockSpeedDataBase>> Configure OCZ pc4000 2x1gb in bio


Recommended Posts

so, in my quest to figure out WTF was wrong with my system. both the bios and smartguardian say 2.65V

 

my ram (shown in the link below) is supposedly rated(via both newegg and OCZ site) at 2.8V and 3-4-3-8(ddr500). My problem is, how do I translate 3-4-3-8 into WTF I need to put into the dram settings... its alot different than my old nf2 lanparty :)

 

 

thanks!

 

 

here are the links:

 

http://www.newegg.com/product/product.asp?...N82E16820227219

 

http://www.ocztechnology.com/products/memo...al_channel-2gb_

 

should I go ahead and manually enter 2.8V? and how do I setup my Dram settings properly :drool: im retarted lol

Share this post


Link to post
Share on other sites

Okay, im stumped. After having the memory running at the proper 2.8V, after a few days of nice operation, its back again. I havent a clue what could have changed between today and yesterday but I get graphical corruption/glitches in all games after a few mins now :... again. I dont get it.

 

edit: finally solved the mystery.

 

One of the molex-pass-thru fans that came with my thermaltake case was shorting or something... take it out and i can run bf2 for an hour np... put it in it corrupts in 5mins (no matter which molex cable coming off the power supply I connect it to, i think im going to replace them all for the sort that plugs right into the motherboard headers...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...