Jump to content

USB causing boot failure


Recommended Posts

New OS install (XP PRO SP2). The pc will not boot if any usb device is plugged in. It just hangs at the windows logon screen scrolling blue bars. At first I thought it might have just been the usb keyboard, but it won't boot with a game controller plugged in either. It also will not boot with the usb ms mx1000 laser mouse plugged in.

 

When I unplug everything from the usb ports, plug in ps2 mouse and KB, the machine boots fine and runs like a champ. After it boots I can plug in 10 diff usb devices and they all run flawlessly.

 

note: This is not a new system, I have had it for over a year with no problems. Prolly just a BIOS setting but I can't see anything in BIOS that would stop it from booting and I havent changed anything.

 

Any help is greatly appreciated, and Thanx in advance.

Share this post


Link to post
Share on other sites

Under Advanced BIOS Features, select Hard Disk Boot Priority and make sure no USB devices are listed to boot from.

 

While still under Advanced BIOS Features, make sure no USB devices are listed for the following:

  • First Boot Device
  • Second Boot Device
  • Third Boot Device

...along with the above, set Boot Other Device to Disabled.

 

And, finally, under Integrated Peripherals -> Onboard Device, make sure USB Keyboard Support and USB Mouse Support are set to Enabled.

Share this post


Link to post
Share on other sites

well I thought the problem was solved but when i turned it on this morning it did the same darn thing. I double checked the settings in bios, they were still good. Then I plugged in a ps2 keyboard, left the usb kb and mouse plugged in, and it booted. very weird.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

I'm having the same problem after 8 months running fine.

Bought a Razer mouse, replaced crappy MS optical. Ever since, nothing but USB problems. Removed all Razer software and drivers.

 

Now USB won't work at all. Typing with PS/2 KB and mouse.

 

Bought a USB-PCI card. Fixed it for two weeks. Now that card won't work either.

 

Checked all settings in BIOS. Reinstalled XP Pro (SP2) twice.

 

Enabled dis-enabled all USB ports and drivers. Nothing works.

 

Bought a new LP 875P-T from NewEgg. Hope this will fix it. :confused:

 

P.S. Not same system as listed. Have 3 systems.

This one is:

 

LP 875P-T.

P4 3.8

2 gigs Corsair

3 Raptors

1 Optical Drive

1 Flop

HAD ... USB KB-Mouse-Printer-Scanner-Security Camera

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...