Jump to content

RDX200 killed X2 3800+ , Muskhin LII and make NF4 SLI-D crazy


Recommended Posts

Hi all , here is my stragedy :

 

The sys i have used for over 1 month is in my Sign , no problem with the setting

* X2 3800+ @ 2.6Ghz Vcore 1.52v cooled by Ninja Plus and never get over 42'C

* 2x256MB Muskhin LII and 2x512MB Gskill GH @ 218 2-2-2-5 2.9v

It sometimes had some boot issues when i restarted PC , no boot , i must turn off and then turn on PC , reset button no work in this case

 

4 days before , i turned off PC , PSU too . Put my Adata PC4800 2x256MB ( Tccd ) to see what my TCCD could do . But when i tunred on PC , no boot , 4 Led on !!!

 

I put again my Muskhin and Gskill on , and no boot too !!

Then i checked my CPU with my old DFI NF4 SLI-D , MSI X200 and found out my X2 was dead !

 

My put my old A64 3000+ in RDX200 with my Gkill , Muskhin and then found out my Muskhin were dead too ( check with NF4 and MSI X200 too ) So i used my 2x512MB Gskill GH in old NF4 SLI-D because i was scare the RDX200 will kill another component . That sucks

 

1 day later , when i turned off PC in 6h to go to school , when i went home , turned on PC , it didnt boot ( 4 leds on ) My Gskill GH will only boot with one stick , two sticks will get no boot !!!

 

But in MSI X200 , my Gskill GH works ok in dual channel

 

WTF is going on ? my NF4 was running rocks before i change the RDX200 , and i have not used old NF4 until the day RDX200 kill my CPU and Ram , now seems my Gskill brought the issues from RDX200 to my NF4

 

I tested my Adata in dual channel in NF4 and no boot too !!! OMG i'm insane now , my sucking RDX200 is all the reason , now i have 1 dead CPU , 2 dead sticks Ram , 1 crazy NF4 SLI-D dont like to run in dual channel

 

So i will never buy the DFI product again , before buying this RDX200 , my NF4 run 1 year ok with my Gskill and Muskhin , now i will sell all these DFI boards and get the Sapphire X200 . BB DFI

Share this post


Link to post
Share on other sites

Guest Dynamic

Must of shorted something out while working on it. I hope you have an anti-static wrist band in your tools for troubleshooting components. I hope you can still RMA your parts and not just give up on DFI, take care....

Share this post


Link to post
Share on other sites

I will have to join the boat and say that this board has also killed my hardware.

It was running ok for about two months when it decided to kill itself, my cpu and fry my ram to the point where it would not run past 133MHz(Corsair PC3200).

Worst experience Ive had with hardware in the past 4+ years

Share this post


Link to post
Share on other sites

Hmm, same PSU on both occasions?

 

..find the link between both "accidents".

Same OCZ PS520W , but i have used this PSU for 1 year , with DFI NF4 SLI-D , very rocks stable

 

Another . thing is this RDX200 killed my A64 3000+ 's mem controller too :sweat:

No DFI for me in future :rolleyes:

Share this post


Link to post
Share on other sites

It looks like Dr Nick was using a seasonic though. Did you guys use the clear cmos jumper at all?

yes , i have done over 20 times :shake:

 

Now my X2 3800+ on the way to RMA , and i have here a 3000+ with damaged mem controller ( cant run dual channel ) :sad:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...