Jump to content


DIY Street Linux Thread.


  • Please log in to reply
518 replies to this topic

#1 Guest_culinist_*

Guest_culinist_*
  • Guests

Posted 28 May 2004 - 08:44 PM

I asked this before at that other place,but we gats us a buncha new users now. So, I'll ask it again here...

Who runs Linux, what Distro, kernel, etc...?

I've been learnin for a while now, or should say tryin to learn. Got into building this rig and trying to make it puke for a while now, but decide to get back into learnin some Linux. The CLI is just now startin to make sense so that makes it a whole lot easier.

I run Mandrake 10.0 official, right now. Kernel 2.6.6. This seems to be the best Mandrake so far .
Just wonderin?

#2 king of nothing

king of nothing

    Certified Geek

  • Members
  • PipPipPipPip
  • 1114 posts

Posted 28 May 2004 - 09:49 PM

Dual boot -- WinXP for the wife and Linux for me.

I have Debian installed from knoppix -- 2.4.22 kernel. I've been meaning to upgrade to a 2.6 kernel, but I just haven't gotten around to it.

My current linux partition is very small -- about 3G. I'm getting a new harddrive soon and I'm going to set it up for linux and do a 'normal' install with Debian 'sid' -- the knoppix install is a little strange sometimes. :rolleyes:

#3 Guest_culinist_*

Guest_culinist_*
  • Guests

Posted 28 May 2004 - 10:48 PM

Yeh I've benn thinkin that I might try Debian for my next lesson.

#4 LiTDiE

LiTDiE

    New Member

  • Members
  • 33 posts

Posted 29 May 2004 - 11:25 AM

mandrake 10 official uses kernel 2.6.3 i thought?

also 2.6.3 doesnt support the SiI 3114


Kernel 2.6.3
XFree86 4.3
Glibc 2.3.3 with Native POSIX Threads Library (NPTL) support
GCC 3.3.2
Apache 2.0.48, Samba 3.0.2, MySQL 4.0.18
ProFTPD 1.2.9, Postfix 2.0.18, OpenSSH 3.6.1p2
KDE 3.2, GNOME 2.4.2, IceWM 1.2.13
OpenOffice.org 1.1, KOffice 1.3, Gnumeric 1.2.6
Mozilla 1.6, The GIMP 1.2.5, XMMS 1.2.9


it supports the SiI3112A. but i have no clue bout the 3114.

#5 Guest_culinist_*

Guest_culinist_*
  • Guests

Posted 29 May 2004 - 12:13 PM

My fault it is 2.6.3. Sorry for the typo.:o

#6 LiTDiE

LiTDiE

    New Member

  • Members
  • 33 posts

Posted 29 May 2004 - 12:59 PM

no, sorry, i didnt mean to piss ya off lol.

i meant to say thats why i cant use linux ><

i run sata raid 0 and cant find a driver for it.

they do have one for redhat 9.

just doesnt work for anything else.


kernel core 2.6.6 DOES support the 3114, but not raid. ><

i really wish someone would port the redhat driver so other distro's can use it.

#7 Guest_culinist_*

Guest_culinist_*
  • Guests

Posted 29 May 2004 - 03:00 PM

No problem, ya didn't piss me off at all. Glad ya pointed out my mistake.

It's too bad that the Linux community can't get on the same page so as to make it usable for eveyone. If run across anything that will help ya out I'll post it. I lurk in quite a few Linux forums so I pick up odds and ends here and there.

Take it easy.

#8 Guest_culinist_*

Guest_culinist_*
  • Guests

Posted 29 May 2004 - 03:06 PM

Found a guy who got it to work with Gentoo 2.6.5, combo'd with some software RAID, down at the bottom, here:

http://www.linuxques...ghlight=sil3114

Prolly not what you are lookin for though.

#9 dter

dter

    New Member

  • Members
  • 12 posts

Posted 29 May 2004 - 03:43 PM

I run SuSE 9.1 Pro on my LP NF2 Ultra A, works pretty well. Had no luck getting HPT372 working properly, due to HighPoint providing unstable and essentially crappy Linux drivers, so I settled on using software-based RAID-1. Acceptable. :)

#10 Guest_culinist_*

Guest_culinist_*
  • Guests

Posted 30 May 2004 - 09:01 AM

Just dl'd Slackware 9.1 might install it later on my Intel rig. Found a great thread on hoow to, here:

http://www.bitbender...p?postid=311808

#11 Guest_culinist_*

Guest_culinist_*
  • Guests

Posted 30 May 2004 - 04:24 PM

Well, first attempt to install Slackware failed. Got as far as setting up LILO and it errored out on me. Figure I neededto fxmbr to get rid of old LILO files so I did. Then couldn't itnitialize install of slackware, said somthin about can't find etc/fstab. Couldn't understand why it was looking for it since I don't have anything installed yet . Probably mucho ignorance on my part. Im loading it on dev/hdb, with XP on dev/hda so it's a little different than the guide above.

So I went into windows to check out my Drive and Partition magic had it in yellow, saying BAD:( . Tried to format from there and it errored out. Now installing MDK 10 just to see if the drive is cool. Seems to be working. I guess this proves my ignorance theory.

I'll try again later with a clean MBR and see what happens.

#12 L.C.

L.C.

    New Member

  • Members
  • 3 posts

Posted 02 June 2004 - 05:26 AM

Mandrake 10.0 and Suse 9.1 both seem to work well for me. Since I dual boot with WindowsXP I don't want to touch Fedora till they fix the problems.