Jump to content
Sign in to follow this  
ooztuncer

G.Skill HZ/Any other UCCC (2x1024) 260+ please post here

Recommended Posts

I have an opteron 170 coming, so I will see what I can get out of my ram and this chip, maybe I will get lucky, I will post results here either way.

Share this post


Link to post
Share on other sites
Guest cloud_171

man this ram is getting a lot more annoying. It refuses to be stable @ 1:1 at 265 with my multipler set at 10. It manage to do 9 hour prime when I tested the max speed. Now I can't even run a single divider without the computer going crazy. How do I get this thing to run dividers?

Share this post


Link to post
Share on other sites
man this ram is getting a lot more annoying. It refuses to be stable @ 1:1 at 265 with my multipler set at 10. It manage to do 9 hour prime when I tested the max speed. Now I can't even run a single divider without the computer going crazy. How do I get this thing to run dividers?

 

If you look at the other thread I posted, I 100% agree with the "annoying part" its definitely sensitive to any slight changes..

 

I was having a lot of stability issues, and my CPU was failing prime even at previouly stable settings.

 

but at soon as I left the ram on auto, it all works @ 270x10 1:1.

 

the wierd thing is that if I leave them on "auto" and then read them in windows via a64tweaker and manually set them after in bios, it becomes unstable, so either something is messed up with the bios, or a64tweaker isnt reading the values correctly. (probably the 2nd)

Share this post


Link to post
Share on other sites

well newegg just shipped my replacement ram finaly. I was also able to get my hands on some mushkin Black 3200 2x512mb and test it did 38 passes of memtest with 0 errors so its not the mobo. Can't wait for the ram to come back and it better work. :nod:

Share this post


Link to post
Share on other sites
I believe these are UCCC chips but I've been unable to varify. Anyways they run great, I get 270 @ 3-4-3-8 1T, the rated timings. Right now I'm running them @ the 180 divider, with HTT @ 292. The memory mhz is 265.5 with this divider at this HTT. This is in the OC Database.

 

I've not fooled much with the ram, they won't post or run winders if I change what I've changed so far. Oh, 6/23 A3 bios.

 

I can't eek another 10mhz out of this rig, so any suggestions would be helpful, and does anyone know if this ram is UCCC.

 

yes, they are UCCC, I have same exact sticks. People call the "Mushkin Black" but actually they are Mushkin XtremePerformance. fwiw, mine are blue spreaders on green PCBs instead of black on black.

 

mine do [email protected] 3,4,3,8 1T

~240mhz 2.5,3,3,6 1T

~250mhz 3,3,3,8 1T

280mhz 3,4,4,8 1T

3DStable up to 278mhz 3,4,4,8 1T

 

imho, you should try 704-2BTa bios...I had much better luck than with 623-3. These UCCC are easy to set up stable, but extremely finicky with timings once you start testing them out. They operate best at 2.5v-2.65v and no more.

 

to hit 275mhz, try:

 

Command Per Clock (CPC) - Enable

CAS Latency Control (Tcl) - 3.0

RAS# to CAS# delay (Trcd) - 04 Bus Clocks

Min RAS# active time (Tras) - 08 Bus Clocks

Row precharge time (Trp) - 04 Bus Clocks

Row Cycle time (Trc) - 12 Bus Clocks

Row refresh cyc time (Trfc) - 16 Bus Clocks

Row to Row delay (Trrd) - 04 Bus Clocks

Write recovery time (Twr) - 03 Bus Clocks

Write to Read delay (Twtr) - 02 Bus Clocks

Read to Write delay (Trwt) - 04 Bus Clocks

Refresh Period (Tref) - auto

Write CAS Latency (Twcl) - 01

DRAM Bank Interleave - Enabled

 

DQS Skew Control - Auto

DQS Skew Value - 0

DRAM Drive Strength - Level 7

DRAM Data Drive Strength - Level 3

Max Async Latency - 8.0ns

DRAM Response Time - Normal

Read Preamble Time - 5.5ns

IdleCycle Limit - 256 Cycles

Dynamic Counter - Disable

R/W Queue Bypass - 16 x

Bypass Max - 07 x

32 Byte Granularity - Disable(8 Bursts)

 

if unstable, change Bypass Max to 4x and see if that helps.

Share this post


Link to post
Share on other sites

vdimm..are you noting what the bios reports or what you set

 

in 623-2 bios if I set 2.6 bios reports 2.68(and I am not using add 0.03v bios setting)

Share this post


Link to post
Share on other sites
vdimm..are you noting what the bios reports or what you set

 

in 623-2 bios if I set 2.6 bios reports 2.68(and I am not using add 0.03v bios setting)

 

yeah, that is my exact setting and mine also overvolts to 2.66v. which measured with DMM is actually ~2.64v. go figure:)

Share this post


Link to post
Share on other sites

I cant even get my memory to get into windows. I did like twice, then upped the OC and boom, all went to .. I have tried about 10 different bios settings that were posted on this thread and they all hang up at windows. Is my memory bad?

Share this post


Link to post
Share on other sites

I have found if you are using a divider (333 Mhz), The Ultra D bios will automatically set your ram timings to 3-3-3-6 by default if you have it set to auto in DRAM section of bios. If you have the HTT above 250, your system will not log into windows due to tight timings.

Share this post


Link to post
Share on other sites
yeah, that is my exact setting and mine also overvolts to 2.66v. which measured with DMM is actually ~2.64v. go figure:)

 

thanks that is reassuring :rolleyes:

Share this post


Link to post
Share on other sites
I have found if you are using a divider (333 Mhz), The Ultra D bios will automatically set your ram timings to 3-3-3-6 by default if you have it set to auto in DRAM section of bios. If you have the HTT above 250, your system will not log into windows due to tight timings.

 

 

Well i thought the whole point in getting this big bad memory is that its a "beast" overclocker. And it will be able to run 1/01 at 250 AT LEAST!!??

 

EDIT: I just tried each stick by itself in each mem slot, and it locks up at windows everytime. I then put my old memory in and that didnt even work, it would still lock up at windows?!?!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...