Jump to content
Sign in to follow this  
ooztuncer

G.Skill HZ/Any other UCCC (2x1024) 260+ please post here

Recommended Posts

nice work teamxrsx...and good info too!

i am going to give your settings a try and see if i can up my clock a tad more.

 

i started at the bottom of the settings, as it seems second to Tcl, Trcd, Tras, Trp(i.e. 3-4-4-8) the bottom section of the settings is most important. Work with Dram drive strength(higher is faster), DRAM Data Drive Strength(higher is faster) , Max Async Latency(lower is faster), Read Preamble Time(lower is faster) first, then work your way up to the timings at the top to tweak out the final settings, after you get memtest errors taken care of. I found this to work really well, as this gives you a place to start, allowing you to systematically go through all the combinations. It's difficult to do if you don't know where to start.

 

Good luck!

 

CJ

Share this post


Link to post
Share on other sites

So my RAM runs fine @ 250mhz 1:1 FSB/DRAM on my 3000+ Venice 939 CPU (9x CPU MULTI) with 4x HT multi with 1.45 X 113% voltages

 

 

Now my problem is this. Before wiht my 1GB DDR400 kit of ram. I got up to 289FSB with 7/10 RAM divider, so 2.6Ghz while keeping the RAM @ 200mhz. Now I still want my 289FSB OC but with a 9/10 OC to make the ram 260. No luck sofar.

 

I have tried 260FSB with 1:1 divider and ran prime95 large ftt test for 2 1/2 hours and then played bf2 but my pc restarted, bf2 froze several times so not stable obviously.

 

I tried teamxrsx settings and they seemed pretty stable and I also updated to OCZ's Tony BIOS.

 

I also tried 5/6 divider to make the ram under 250 and blend test etc.. still fail within a pretty short time.

 

So before I could use a pretty extreme divider of 7/10 but now I can't even get it stable with 5/6 (which is under the rated 250) or 9/10 divider? That is one reason why I got this ram, to reduce my divider and obviously 2gb of ram for better performance in bf2 etc.. All I need is 260 out of this RAM!! Could it be my memory controller can't handle 250 of 2GB of ram but 200mhz of 1gb of ram? Should i increase some other voltage? to the chipset? hypertransport? Haha just throwing stuff out there. As a note I keep my HT multi @ 3x so don't worryabout it still @ 5x to make it shoot way over the 1ghz HTT.

 

You guys probably need so more info. My settings are like teamxrsx and 704-BTA bios. My DRAM voltage is 2.6, should I try 2.5? 2.7(i think i tried this but it didn't get past BACKUP CMOS screen)? TREF I have tried auto, 3120, 3648 and auto seemed to run the 260 1:1 for prime for 2 1/2 hours (but crashed PC in BF2 so no good anyways) (it could run more but I stopped it). I tried max latency from 7-11.

 

Here are some other ranges I have tried for other settings.

 

Row Cycle time (Trc) - 7-10 Bus Clocks

Row refresh cyc time (Trfc) - 13-18 clocks

 

Data Drive Strength: level 1 and 3

Drive Strength: weak1 (other bios tried some other settings)

Dyanmic counter: enable/disable

Read preamble time: 5-7ns

32 Byte Granularity - Enable(2 Bursts) and disable

Bypass max: 7x (should i try 4x?)

 

Sometimes when I mess with these settings and i restart, my pc doesn't post and it just beeps and i have to reset cmos and it is really annoying (alrdy done it twice and somehow it messes up my windows lol?)

 

I have followed many settings. G.skill recommend settings, all the settings of others who hit 260 and still no luck.

 

I'm gonna try to change the voltage and I guess with more settings too (i messed with a lot already lol, how much more can there be?)

 

Feel free to ask questions, I'm probably messing some vital information but this is just frustrating and not thinking too clearly right now. I'm gonna mess with voltages tonight and some really extremely stable settings.

Share this post


Link to post
Share on other sites

Hi i have a stable setting at 277mhz in Dfi LP nF4 Sli DR Board with 704-2bta Bios.

 

My setting was as below:

 

FSB Bue Frequency - 305

LDT/FSB Frequency Ratio - Auto

CPU/FSB Frequency Ratio - x10

PCI eXpress Frequency - 100Mhz

 

CPU VID StartUp Value - AUTO

 

CPU VID Control - 1.350v

CPU VID Special Control - Above VID*113%

LDT Voltage Control - 1.20v

Chip Set Voltage Control - 1.60v

DRAM Voltage Control - 2.7v

 

DRAM Configuration Settings:

 

DRAM Frequency Set - 180 = RAM/FSB 9:10

Command Per Clock (CPC) - Auto

CAS Latency Control (Tcl) - 03

RAS# to CAS# delay (Trcd) - 04 Bus Clocks

Min RAS# active time (Tras) - 08 Bus Clocks

Row precharge time (Trp) - 04 Bus Clocks

Row Cycle time (Trc) - 16 Bus Clocks

Row refresh cyc time (Trfc) - 18 clocks

Row to Row delay (Trrd) - 04 Bus Clocks

Write recovery time (Twr) - 03 Bus Clocks

Write to Read delay (Twtr) - 02 Bus Clocks

Read to Write delay (Trwt) - 04 Bus Clocks

Refresh Period (Tref) - 1536

DRAM Bank Interleave - Enabled

 

DQS Skew Control - Auto

DQS Skew Value - 0

DRAM Drive Strength - Normal3

DRAM Data Drive Strength - Level 3

Max Async Latency - 9.0 Nano Seconds

DRAM Response Time - Normal

Read Preamble Time - 5.5 Nano Seconds

IdleCycle Limit - 032 Cycles

Dynamic Counter - Disable

R/W Queue Bypass - 16 x

Bypass Max - 07 x

32 Byte Granularity - Disable(4 Bursts)

 

Hope this can help you all.Good Luck.

 

attachment.php?attachmentid=3933&stc=1

Share this post


Link to post
Share on other sites

I also have a stable setting at 277mhz with tighten setting 3-4-3-8 in Dfi LP nF4 Sli DR Board with 704-2bta Bios.

 

My setting was as below:

 

FSB Bue Frequency - 305

LDT/FSB Frequency Ratio - Auto

CPU/FSB Frequency Ratio - x10

PCI eXpress Frequency - 100Mhz

 

CPU VID StartUp Value - AUTO

 

CPU VID Control - 1.350v

CPU VID Special Control - Above VID*113%

LDT Voltage Control - 1.20v

Chip Set Voltage Control - 1.60v

DRAM Voltage Control - 2.7v

 

DRAM Configuration Settings:

 

DRAM Frequency Set - 180 = RAM/FSB 9:10

Command Per Clock (CPC) - Auto

CAS Latency Control (Tcl) - 03

RAS# to CAS# delay (Trcd) - 04 Bus Clocks

Min RAS# active time (Tras) - 08 Bus Clocks

Row precharge time (Trp) - 03 Bus Clocks

Row Cycle time (Trc) - 16 Bus Clocks

Row refresh cyc time (Trfc) - 18 clocks

Row to Row delay (Trrd) - 04 Bus Clocks

Write recovery time (Twr) - 03 Bus Clocks

Write to Read delay (Twtr) - 02 Bus Clocks

Read to Write delay (Trwt) - 04 Bus Clocks

Refresh Period (Tref) - 1536

DRAM Bank Interleave - Enabled

 

DQS Skew Control - Increase

DQS Skew Value - 255

DRAM Drive Strength - Normal3

DRAM Data Drive Strength - Level 3

Max Async Latency - 9.0 Nano Seconds

DRAM Response Time - Normal

Read Preamble Time - 5.5 Nano Seconds

IdleCycle Limit - 032 Cycles

Dynamic Counter - Disable

R/W Queue Bypass - 16 x

Bypass Max - 07 x

32 Byte Granularity - Disable(4 Bursts)

 

Hope this can help you all.Good Luck.

Share this post


Link to post
Share on other sites

ok tests i have been doing best i have is

 

250-4-8-100-1.3-1.62-2.66 - 200-enable-3-4-8-4-13-16-4-3-2-3-3120-1-enable-decrease-0-7-3-8-Normal-6-256-disable-18-7-disable

test5 4 errors pass 7

 

that is the best i have

Share this post


Link to post
Share on other sites

Hey Guys,

 

Haven't posted in a little while, because unfortunately I have no good news to report. I'm still maddeningly close to getting my box stable but dual prime keeps dieing on me after 7-8 hours if I try to run my HTT at 295 and putting my Ram on a 05/06 dvider (putting the RAM at ~242Mhz).

 

If I prime either the CPU or RAM overclocks individually I have no problems, but as soon as I try to do both and put the RAM on a divider it'll cough and die after several hours. I don't think its a heat issue as my temps are at about 48, 48, 50 after about 4-5 hours of dual prime (dang the Texas weather).

 

Anyway, I'm mostly just venting frustration here, but I'm welcome to any off the wall suggestions you might have. I've tried tight timings and lose timings and every suggested set of timings that have shown up here as well as a myriad of settings in between. About the only thing I've learned is my sticks really like 2.66V anything more or less prime fails about an hour sooner.

 

Anyway, off to start another 8 hour priming session, I just wish the dang things would fail sooner I'm running out of movies to watch while I wait :).

Share this post


Link to post
Share on other sites
Hey Guys,

 

Haven't posted in a little while, because unfortunately I have no good news to report. I'm still maddeningly close to getting my box stable but dual prime keeps dieing on me after 7-8 hours if I try to run my HTT at 295 and putting my Ram on a 05/06 dvider (putting the RAM at ~242Mhz).

 

If I prime either the CPU or RAM overclocks individually I have no problems, but as soon as I try to do both and put the RAM on a divider it'll cough and die after several hours. I don't think its a heat issue as my temps are at about 48, 48, 50 after about 4-5 hours of dual prime (dang the Texas weather).

 

Anyway, I'm mostly just venting frustration here, but I'm welcome to any off the wall suggestions you might have. I've tried tight timings and lose timings and every suggested set of timings that have shown up here as well as a myriad of settings in between. About the only thing I've learned is my sticks really like 2.66V anything more or less prime fails about an hour sooner.

 

Anyway, off to start another 8 hour priming session, I just wish the dang things would fail sooner I'm running out of movies to watch while I wait :).

 

 

You have a very similar system to mine except I have the DFI - Expert

 

You could try my BIOS and DRAM setting and see if that helps :)

 

Check my sig for details

Share this post


Link to post
Share on other sites

Also @ 264MHz DDR528 3-4-4-7 2.6v and CPU @264x9 2.38GHz 1.45v 1:1 with memory.....STABLE!

 

gskillddr528344726v264mhzstabl.th.jpg

 

img00043no.th.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...