Jump to content
Sign in to follow this  
hellasvagabond

Kingston HYPERX KHX3200/1G

Recommended Posts

Guys what is the Optimal settings for the following Ram ?

I know that DFI has some issues with Kingston memmories so im open to suggestions.

Share this post


Link to post
Share on other sites

I don't know if anyone has successfully run Kingston memory on the Ultra-D. Probably have to set it at 3-5-15-5 just to survive. Check the SSDB and the OCDB. I don't think you will find any. Did you find those on the reccomended list.

Good luck. Maybe someone knows about Kingston, I've only seen one or two people who used kingston. It's fine on ASUS board at stock.

Share this post


Link to post
Share on other sites

"hellasvagabond" has 2 un-matched sticks at 1gig size running in his rig. You got any 1 gig sticks running in dual channel to give him the timings from? Because I know his 1 gig sticks will not run at 2, 2, 2, 5 or anything close to it.

 

RGone...

 

I have Kingstons and my settings are:

 

2-2-2-2 1T (166/10) 230Mhz, 3.00V

 

If U want know more let me know...

Share this post


Link to post
Share on other sites

I know what your modules run and is why I asked XT2.5 if he had the sticks you had or was he just shetting around since what he said was not at all applicable to your situation.

 

I went back thru some of my benches and found where I had run the matched memory sticks. What is bad is sticks purchased singley and nOt in matched dual channel pairs is 'even more' prone to give problems.

 

Bios 704-2BTA.bin SLI-DR 3500+ Winchester

KHX3200K2/2G 2GB 400MHz DDR Non-ECC CL2.5

(Kit of 2 - 1GB) 2.5-3-3-7-1 2.6V

[b]Genie BIOS Settings:[/b]

[color=red]

FSB Bus Frequency.............................  -  200

LDT/FSB Frequency Ratio.......................  -  x 4.0

CPU/FSB Frequency Ratio.......................  -  x11

PCI eXpress Frequency.........................  -  102Mhz



CPU VID StartUp Value.........................  -  1.425v



CPU VID Control...............................  -  1.350v

CPU VID Special Control.......................  -  Above VID * 112.0%

LDT Voltage Control...........................  -  1.30v 

Chip Set Voltage Control......................  -  1.70v

DRAM Voltage Control..........................  -  2.80v

[/color][b]

DRAM Configuration Settings: Memory ORANGE Slots.[/b]

[color=blue]

DRAM Frequency Set............................  -  200=RAM/FSB:01/01

Command Per Clock (CPC).......................  -  DISABLE 

CAS Latency Control (Tcl).....................  -  2.5

RAS# to CAS# delay (Trcd).....................  -  3.0

Min RAS# active time (Tras)...................  -  7.0

Row precharge time (Trp)......................  -  3.0

Row Cycle time (Trc)..........................  -  10 Bus Clocks

Row refresh cyc time (Trfc)...................  -  19 Bus Clocks

Row to Row delay (Trrd).......................  -  05 Bus Clocks

Write recovery time (Twr).....................  -  03 Bus Clocks

Write to Read delay (Twtr)....................  -  02 Bus Clocks

Read to Write delay (Trwt)....................  -  05 Bus Clocks

Refresh Period (Tref).........................  -  3120 Cycles

DRAM Bank Interleave..........................  -  Enabled



DQS Skew Control..............................  -  Auto

DQS Skew Value................................  -  0

RAM DLL SPEED.................................  -  Auto 

DRAM Drive Strength...........................  -  Level 7

DRAM Data Drive Strength......................  -  Level 2

Max Async Latency.............................  -  09.0ns

DRAM Response Time............................  -  Fast

Read Preamble Time............................  -  6.0ns

IdleCycle Limit...............................  -  256 Cycles

Dynamic Counter...............................  -  Disable

R/W Queue Bypass..............................  -  16 x

Bypass Max....................................  -  05 x

32 Byte Granularity...........................  -  Disable(4 Bursts)

[/color]

 

I am pretty sure those are what I was running configuration wise for Dram Configuration. I now have that same matched pair running in my SLI-DR Expert at 200x13 = 2600Mhz with and FX-55 processor as I type this. Even cpu voltages have a bearing on what works or does not so pay attention to everything posted here.

 

RGone...

 

These modules run at 2.5-3-3-7 1T normally which aint bad since one can always push them lower at stock speeds.

Anyways can someone post a Screenshot of how i should se these up in bios ?

Share this post


Link to post
Share on other sites

Actually im waiting for them to come 2morrow since i ordered the DualChannel Pack KHX3200K2/2G ( you said 2 1gb have incompatibilities ).

What i need to know is could i use the PC3500 memories ?? Should i ??? If so i can order 2 x KHX3500AK2/1G...

Any suggestions ?

Share this post


Link to post
Share on other sites

I've bought the same sticks two weeks ago. But the ones with the "A" (KHX 3200A).

Without OCing they run quite fine on my Nf4 Ultra-D at the default timings (1gig dual channel).

But if i set the FSB to more than 215 it doesn't work.

Hmm, i should have read a bit more about these sticks, in case they were very cheap.

Anyway, next month i'll sell them and get some OCZ ddr500.

 

 

Greetz

 

X0R

Share this post


Link to post
Share on other sites

Hi,

 

I have 2x1Gb Kingston HyperX PC3200 and in on my Ultra D it runs great like this:

kingstonram7id.th.jpg

 

Right now I'm running 246htt (FSB in Everest Home) with 2.5-3-2-6 and the rest exactly the same and it's super stable.

 

In the Genie RAM section I've set everything to auto to find out what was good, followed by some serious ram slamming with memtest, prime and other tests, as well as just plain desktop usage.

 

After I found out what was stable with the auto settings (ram in orange slots) I set the settings from auto to the ones in a64tweaker and starter changing them, this way I found out that all the other settings combined with 2.5-3-2-6 is stable.

 

 

Guys what is the Optimal settings for the following Ram ?

I know that DFI has some issues with Kingston memmories so im open to suggestions.

Share this post


Link to post
Share on other sites

in my system the HyperX modules go fine up to 230 and then it all ends, 230 seems to be the max here.

 

 

I've bought the same sticks two weeks ago. But the ones with the "A" (KHX 3200A).

Without OCing they run quite fine on my Nf4 Ultra-D at the default timings (1gig dual channel).

But if i set the FSB to more than 215 it doesn't work.

Hmm, i should have read a bit more about these sticks, in case they were very cheap.

Anyway, next month i'll sell them and get some OCZ ddr500.

 

 

Greetz

 

X0R

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...