Jump to content
Sign in to follow this  
Pr4y3r

Whats limiting my oc?

Recommended Posts

Hello.

I had a amd x2 3800+ that was clocked to 2.5GHZ , because it couldnt go higher , not even with alot of voltage.

I did sell it and i bought me amd opteron 165 0550UPMW and it wont reach more then 2.5-2.6 stable , i was hopin for at least 2.7 , doesnt matter how much voltage i use.

Then , i was usin my friends amd 3700+ and he had it clocked to 3.0 stable with

1.525vcore (he was usin asus a8n-deluxe,tagan 580w) , i couldnt reach 2.6 stable no matter what voltage ,so i was thinkin that it could be my mobo or PSU?

Maybe theres something wrong with em. :S i dunno :sad:

Share this post


Link to post
Share on other sites

what kind of power supply do you have, i couldn't overclock at all with my old power supply an mge vigor 500w that only had 19a on 12v rail, when i got my powerstream i can hit 2.5ghz stable as a rock

Share this post


Link to post
Share on other sites

too many variables here....what ram was he using?

if all components are the same...then u can compare apples to apples

sounds like we are trying to compare apples to oranges

Share this post


Link to post
Share on other sites
too many variables here....what ram was he using?

if all components are the same...then u can compare apples to apples

sounds like we are trying to compare apples to oranges

 

were comparing apples to apples..

:rolleyes: ram , cpu and gfx on his board and his psu.

btw , im usin antec smartpower 2.0 450W.

Share this post


Link to post
Share on other sites

450 can and will limit ur overclock since u got the 7800GT in there. u need more juice.

 

but 3.0 stable on Asus A8N? lol i need a screenie to proof that. a screenie of 6hours of prime, thats all. lmao.

Share this post


Link to post
Share on other sites
450 can and will limit ur overclock since u got the 7800GT in there. u need more juice.

 

but 3.0 stable on Asus A8N? lol i need a screenie to proof that. a screenie of 6hours of prime, thats all. lmao.

 

 

Maybe the voltage its giving me is too unstable or too low?

I think i saw someone posting OCCT screen with some voltage statistics?

Share this post


Link to post
Share on other sites

Or maybe you have some bios setting limiting you. With the very limited information posted no one can say what the problems are.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...