Jump to content
Sign in to follow this  
Rukee

MB died yesterday

Recommended Posts

Hi all,

I believe I need an RMA for my DFI NF4 Lanparty Ultra D. It was working fine and then it just started shuting off randomly, now it won`t turn on at all. I tryed another power supply that came out of a DFI NF4 SLI with a pair of 7800s, tryed diffrent memory, diffrent CPU, tryed with no memory installed. All I get is the fans twitch, the LED lights flash and go back out, but it doesn`t turn on. I tryed to reset the CMOS, tryed the BIOS chip from the other MB, nothing seems to make it run long enough to post.

Plz advise.

Thanks.

Share this post


Link to post
Share on other sites

yes, sorry I didn`t mention that, it`s out of the case now and with only a CPU and power supply installed, it still does the same thing, just twitchs the fans and shuts down.

Share this post


Link to post
Share on other sites

yes, using the on board on-off/reset buttons.

I`ve owned the board for a couple weeks but it was just a spare for my main rig sitting in the box, but I did test it when it came and it worked, or seemed to work fine. Last week I dissided to sell off some stuff so I put it together with some other spare hardware and ran it for a day stress testing the equipment I was going to sell, all was fine and it ran great, or seemed to anyway. The new case came yesterday and after installing the hardware and after about 90% of installing the OS did the shutting down start. That continued for about 5 to 7 times, then it just refused to start at all.

Share this post


Link to post
Share on other sites

So, do I get an RMA # from a MOD or Admin on the forums here?? Or do I go through the DFI main webpage??

Any help getting the board replaced would be great.

Thanks.

Share this post


Link to post
Share on other sites

I could have pointed you to an rma procedure but you did not follow the rules for posting and put your real location in your profile. So I am not going to guess where you live or where to rma.

 

RGone...

Share this post


Link to post
Share on other sites
I could have pointed you to an rma procedure but you did not follow the rules for posting and put your real location in your profile. So I am not going to guess where you live or where to rma.

 

RGone...

Excuse me, the rules seem to have been updated sence I originally registered, the last thing I would want to do is have you quessing.....profile has been updated as per the rules.

Share this post


Link to post
Share on other sites

anyone please have a link for me or something to get this MB replaced??

This is the DFI support forums right??

I am at the right place right?? Is there another section of the forums I should have posted the request or what?? Any help would be great.

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...