Jump to content
Sign in to follow this  
The Cheesemo

All of my USB ports are not "highspeed"??

Recommended Posts

Alright I know The USB ports on my computer are USB 2.0 but windows seems to thing they aren't, or an old version.

 

I just had to reformat and install windows. i followed angry_game's video best i could. but this time it seems not to like the USB ports.

 

any input?

Share this post


Link to post
Share on other sites

alright. I think its all good now.

 

I updated the driver. i think it took the driver off the cd.

 

yea, installing the chipset drivers didn't work.

 

but its all good now

Share this post


Link to post
Share on other sites
Alright I know The USB ports on my computer are USB 2.0 but windows seems to thing they aren't, or an old version.

 

I just had to reformat and install windows. i followed angry_game's video best i could. but this time it seems not to like the USB ports.

 

any input?

 

 

Cheesmemo, I'm about to do a reformat and install of Windows, what do you mean by 'I followed Angry_Games video'?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...