Jump to content
Sign in to follow this  
palehorse

What does your DFI board report for CPU temps?

  

347 members have voted

  1. 1.

    • I believe that the reported CPU temperatures are accurate
      119
    • I believe that the reported CPU temps are off by less than -10C
      100
    • I believe that the reported CPU temps are off by -10C to -20C
      63
    • I believe that my CPU temps are all over the place and have no idea how far they are off!
      24
    • I have no idea.
      41


Recommended Posts

What choice did you make in the poll above? Fairly Accurate

Motherboard: SLI-DR Expert

Mobo Revision: ?

Mobo BIOS version: Big Tony

CPU: 3000+ Venice @2.5

CPU ID: ?

Idle Temp: 32-33

Load Temp: 38-41

Cooling: Stock Air

 

Temps are similar to a previous mobo with the same hardware, will have a Opty 165 at the end of the week, will report back again then

Share this post


Link to post
Share on other sites
Hey, palehorse - just a positive feedback on staying on the issue so persistently! When I look at other issues that are being just as persistently ignored by manufacturers (such as the Nvidia NIC issue), I must say you are doing a great job staying on top of this issue!

 

Keep it up and don't give up!!!

Hey man, I appreciate the compliments and encouragement!

 

The problem is that I'm not sure this data has ever even been SEEN by a technician/engineer at DFI... I've sent PM's and emails, and never heard a word back from anyone; and it's almost as though Rgone, AG, and Bulldog have been told to avoid posting in this thread at all costs.

 

Each time that I've asked for updates through the various channels has been met with total silence... so you tell me, is this collection of data and campaign for a fix still worth it? Are they even bothering to address the issue officially?

 

bah... pessimism is beginning to win out.

Share this post


Link to post
Share on other sites

I voted "I have no idea" but if I could change it, I would say acurate.

Update: After burn-in period, I replaced the stock thermal paste with an aftermarket thermal paste on the stock air cooling and the temp dropped 4-5C at stock speed. I then overclocked to 2.52ghz.

Idle: 33-36C

Full: 43-45C

Share this post


Link to post
Share on other sites

Its quite possible that they are indeed paying attention to this thread and the fact that the majority of votes say that they think their temps are accurate. It would be very difficult indeed to produce an official bios with a fix that will fix the temps of the minority having problems without adversely affecting the majority not having problems. Plus, there is the fact that if there are issues with some boards and not others then they would need to isolate the components on the bad boards that are malfunctioning and why its only in that specific subset of boards that the malfunction happens. A problem of this magnitude is almost impossible to isolate as such and that is probably why you haven't heard much about it. Just an opinion, but it will probably be a good while before anything can be done is my guess....

 

 

Hey man, I appreciate the compliments and encouragement!

 

The problem is that I'm not sure this data has ever even been SEEN by a technician/engineer at DFI... I've sent PM's and emails, and never heard a word back from anyone; and it's almost as though Rgone, AG, and Bulldog have been told to avoid posting in this thread at all costs.

 

Each time that I've asked for updates through the various channels has been met with total silence... so you tell me, is this collection of data and campaign for a fix still worth it? Are they even bothering to address the issue officially?

 

bah... pessimism is beginning to win out.

Share this post


Link to post
Share on other sites
Its quite possible that they are indeed paying attention to this thread and the fact that the majority of votes say that they think their temps are accurate. It would be very difficult indeed to produce an official bios with a fix that will fix the temps of the minority having problems without adversely affecting the majority not having problems. Plus, there is the fact that if there are issues with some boards and not others then they would need to isolate the components on the bad boards that are malfunctioning and why its only in that specific subset of boards that the malfunction happens. A problem of this magnitude is almost impossible to isolate as such and that is probably why you haven't heard much about it. Just an opinion, but it will probably be a good while before anything can be done is my guess....

the problem with that theory is that most of those who believe their temps are accurate are actually misinformed and flying blind. Some have voted that they believe that their temps are "accurate," and then went on to post data showing 25C @ load with a 700mhz OC on stock air... which aint gonna happen outside of the arctic or building your PC in a refrigerator... lol

 

anyways, it's all a matter of how seriously they take the issue. for some, like myself, whose boards read almost 17C low on average, the issue is very important...

Share this post


Link to post
Share on other sites

The temp issue is very important to me as well, but honestly my temps are accurate no matter what kind of OC I put on it. Perhaps we can compare boards. I'll look in it later to find the rev # and such. I'm not sure why mine would be accurate and yours aren't, but perhaps if we do some troubleshooting together we can give the good people at DFI something more to go on than the fact that there is a problem... I'll PM you my email addy if you like (not the one I use for the forums, half the time I delete everything there without even looking at it cause its my junk email addy). Let me know...

 

 

the problem with that theory is that most of those who believe their temps are accurate are actually misinformed and flying blind. Some have voted that they believe that their temps are "accurate," and then went on to post data showing 25C @ load with a 700mhz OC on stock air... which aint gonna happen outside of the arctic or building your PC in a refrigerator... lol

 

anyways, it's all a matter of how seriously they take the issue. for some, like myself, whose boards read almost 17C low on average, the issue is very important...

Share this post


Link to post
Share on other sites

What choice did you make in the poll above? I believe mine is ~ 10 off.

Motherboard: NF3 Ultra D

Mobo BIOS version: 711

CPU: 3700+ San Diego E4

Idle Temp: 34-38C

Load Temp: 44-46C

Cooling: XP90, SilverStone 92mm, AS5

 

My temps jump up and down all day long from 19C to 34 idle. Load is pretty consistant, for what it's worth, at ~45.

Share this post


Link to post
Share on other sites

palehorse,

 

I suggest that you try, if possible, to clean-up the poll from data related to non-expert board. Maybe this will help to make the importance of the issue more

clear

 

Here below my data

 

Please take into account that my DigitalDoc 5+ temp sensor placed a side to the IHS reads 27C in Iddle and that my rig is OC'd

(see http://www.dfi-street.com/forum/showpost.p...8&postcount=148)

 

What choice did you make in the poll above? I believe mine is 10-20C low.

Motherboard: SLI-DR Expert

Mobo Revision: ???

Mobo BIOS version: 12/7 Official

CPU: AMD Athlon 64 3700+ San Diego

CPU ID: ???

Idle Temp: 16C

Cooling: Water

 

Bye

Asmodeo

Share this post


Link to post
Share on other sites
palehorse,

 

I suggest that you try, if possible, to clean-up the poll from data related to non-expert board. Maybe this will help to make the importance of the issue more

clear

I really should have left this Expert-specific from the beginning... bah... oh well. I'm not sure the moderators would tolerate yet another thread and poll on th issue... then again, they might not even notice it given the lack of their attention to this one! lol...

 

perhaps someone else can post an Exper-specific poll with well though-out choices and data...?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...