Jump to content
Sign in to follow this  
palehorse

What does your DFI board report for CPU temps?

  

347 members have voted

  1. 1.

    • I believe that the reported CPU temperatures are accurate
      119
    • I believe that the reported CPU temps are off by less than -10C
      100
    • I believe that the reported CPU temps are off by -10C to -20C
      63
    • I believe that my CPU temps are all over the place and have no idea how far they are off!
      24
    • I have no idea.
      41


Recommended Posts

Humh?

(although I am still a bit concerned about the engineers' need for customer chips to test this issue...)
Surely you jest!

 

RGone... ;)

 

ok, thanks for the feedback Rgone! It's nice to know that you guys are atleast remaining aware of the issue!

 

(although I am still a bit concerned about the engineers' need for customer chips to test this issue...)

Share this post


Link to post
Share on other sites

Ok the DFI-SLI-DR-EXPERT has a bit problem with temp reading sayes CPU is 25C when i take a temp probe and put it next to the little plastic cpu lock its 30C

Is there any fix for this? I really need help with this, its driveing my crazy.

 

 

DEADRAIN

Share this post


Link to post
Share on other sites

NO, there is no fix for this issue. Search the forums and you will find a very long thread regarding this issue. I am waiting for this to be properly addressed as well. I guess we should just hope for the best.

Share this post


Link to post
Share on other sites

Yea cause i dont wanna kill my 165 Nice OC on yours BTW :D.

I might return it (riiiight) and get a venus which is prolly gonna be 205+ so... STILL DFI FIX THIS! im not gonna kill my $300 CPU cause you cant fix the product you put out you launched.But please, can you fix this?

Share this post


Link to post
Share on other sites

I'm about to RMA as well.... but i really wish i didnt have to. mine reads 15-20C low, so it's just too much. I wish there was some way to RMA and pay the difference for a Venus instead of getting an Expert back... hmmm...

Share this post


Link to post
Share on other sites

But if U know the temp-gap than what is the difference???

U can add 15*C and no problem.

So what to RMA??? MBM5 can do such things.

Some says that it's 12/07 BIOS which lowers temps abou 10*C - that would mean the issue could be resolved with fixed bios release. Prolly they'd just taken off degrees (by mistake :D)

Share this post


Link to post
Share on other sites

you cant know the temp gap if the sensor doesnt read the temps right how do we know it reads the fluctuations right?

 

can we get RMA's easily for this or is it just gonna be a pain in the butt?

Share this post


Link to post
Share on other sites

I've said this already but I'll say it again. these mobo's weren't designed for the opteron proc's. if the temp is off by 5 degrees i'd say you shoudn't worry about it with those temps unless you are going to overclock and of course raise the temps. if you already have a temp probe use that.

Share this post


Link to post
Share on other sites

RMA the board and get one that reads exatly the same way yea that makes sence. Use MBM do the math in your head, wait for a new bios...........

 

I do know it is annoying but that is life sometimes. I am sure someone will be happy to trade you for an Ultra D. Read the thread.

Share this post


Link to post
Share on other sites

Before now I've never noticed my board giving unreasonable temps. But honestly I think at higher cpu voltages it becomes more accurate...at least for me.

 

Especially load temps.

Share this post


Link to post
Share on other sites

I'm sitting here with my new Expert board with a cpu temp of 19-20 degrees, and that aint happening. The board and chipset temps look good though, a couple degrees cooler than my SLI-DR. I figure it's about 10 degrees off. I can do the math on that, but what really bothers me is I'm setting dram voltage at 2.8v and it's reading 2.72 to 2.74 in bios and 2.7 in mbm5. Between the temps and voltage I'm afraid to oc it much. I got about 3 weeks to get my money back from newegg if the Venus becomes available, and it isn't too stupid of a price.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×